Hola foreros.

Tengo un error en mi servidor sobre la versión creo, y quería saber si alguno sabe la solución o de que se trata.

El error dice:

The version of craftbukkit that this server is running is out of date. Please consider updating to the latest version at dl.bukkit.org.

También quisiera preguntar varias preguntas.

1- ¿Cómo actualizo un server bukkit de la versión 1.2.3 a la 1.2.4?. (Sin tener que reiniciarlo)

2- ¿Cómo actualizo un server bukkit de la versión R0.3 a la más nueva?. (Sin tener que reiniciarlo)

3- ¿Cómo puedo subir mi server a un host online (de pago) para que este 24/7?.

Si alguien sabe sobre el último tema le ofrecería admin de mi servidor a cambio de ayuda con los plugins y para subir el server.

A continuación, coloco la información de mi server:

BUKKIT R0.3 1.2.3 CON HAMACHI, NO PREMIUM

Plugins:

WorldEdit
WorldGuard
CreeperControl
iConomy (Sin configurar)
Jobs (Sin configurar)
Lift-10
LWC
OpenInv
Spectate
Spoutcraft (Sin configurar)
Spout
KRegion (A falta de solucionar error).
Busco también constructores, ponerse en contacto conmigo desde el skype "xarly1612".

Un saludo.