Registrarse

Bienvenido a Foro Minecraft.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Resultados 1 al 7 de 7
  1. #1
    Junior Member
    Fecha de ingreso
    abril-2012
    Mensajes
    5

    Minecraft 1.2.3 con mods se crashea despues de solucionar los problemas de id´s

    Como especifico en el titulo e intalado unos cuantos mods a la version 1.2.3 de minecraft (mas especificamente: Borrando previamente el META-INF
    -Mod Loader
    -Mod LoaderMP v3
    -Forge 1.4.1.58
    -Buildcraft 3.1.4 (todos los paquetes)
    -Forestry A-1-4-0-1
    -Adittional pippes-30-1
    -LogisticsPipes-Bc3-02.2A
    -IndustrialCraft-2-1.81
    -AdvanceMachines-3.8
    -Thaumcraft2.0.1 (cambiando las id´s al espacio entre 251 hasta 261)
    con la ultima version de Java para 64x bits

    el informe de error:

    Mods loaded: 12
    ModLoader 1.2.3
    mod_ModLoaderMp 1.2.3v3
    mod_MinecraftForge 1.4.1.58
    mod_RecipeBook 1.2.3
    mod_TooManyItems 1.2.2/1.2.3 2012-03-03
    mod_ReiMinimap v3.0_03 [1.2.3]
    mod_BuildCraftCore 3.1.4
    mod_BuildCraftBuilders 3.1.4
    mod_BuildCraftEnergy 3.1.4
    mod_BuildCraftFactory 3.1.4
    mod_Forestry 1.4.0.1
    mod_IC2 v1.81

    Minecraft has crashed!
    ----------------------

    Minecraft has stopped running because it encountered a problem.




    --- BEGIN ERROR REPORT 84605bcd --------
    Generated 15/04/12 13:55

    Minecraft: Minecraft 1.2.3
    OS: Windows 7 (amd64) version 6.1
    Java: 1.6.0_31, Sun Microsystems Inc.
    VM: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Sun Microsystems Inc.
    LWJGL: 2.4.2
    OpenGL: GeForce GT 325M/PCI/SSE2 version 3.3.0, NVIDIA Corporation

    java.lang.NoClassDefFoundError: forge/ICustomItemRenderer
    at java.lang.ClassLoader.defineClass1(Native Method)
    at java.lang.ClassLoader.defineClassCond(Unknown Source)
    at java.lang.ClassLoader.defineClass(Unknown Source)
    at java.security.SecureClassLoader.defineClass(Unknow n Source)
    at java.net.URLClassLoader.defineClass(Unknown Source)
    at java.net.URLClassLoader.access$000(Unknown Source)
    at java.net.URLClassLoader$1.run(Unknown Source)
    at java.security.AccessController.doPrivileged(Native Method)
    at java.net.URLClassLoader.findClass(Unknown Source)
    at java.lang.ClassLoader.loadClass(Unknown Source)
    at java.lang.ClassLoader.loadClass(Unknown Source)
    at java.lang.Class.forName0(Native Method)
    at java.lang.Class.forName(Unknown Source)
    at ModLoader.isModLoaded(ModLoader.java:984)
    at forestry.plugins.PluginBuildCraft.isAvailable(Plug inBuildCraft.java:65)
    at forestry.ForestryCore.ModsLoaded(ForestryCore.java :201)
    at forestry.ForestryClient.modsLoaded(ForestryClient. java:151)
    at mod_Forestry.modsLoaded(mod_Forestry.java:32)
    at ModLoader.init(ModLoader.java:898)
    at ModLoader.addAllRenderers(ModLoader.java:186)
    at aho.<init>(aho.java:79)
    at aho.<clinit>(aho.java:9)
    at net.minecraft.client.Minecraft.a(Minecraft.java:39 5)
    at net.minecraft.client.Minecraft.run(Minecraft.java: 732)
    at java.lang.Thread.run(Unknown Source)
    Caused by: java.lang.ClassNotFoundException: forge.ICustomItemRenderer
    at java.net.URLClassLoader$1.run(Unknown Source)
    at java.security.AccessController.doPrivileged(Native Method)
    at java.net.URLClassLoader.findClass(Unknown Source)
    at java.lang.ClassLoader.loadClass(Unknown Source)
    at java.lang.ClassLoader.loadClass(Unknown Source)
    ... 25 more
    --- END ERROR REPORT f7045ae8 ----------

    Pd: No se si e dado demasiada informacion.. o demasiado poca XD, espero podais ayudarme.. o al menos intentarlo, si necesitais cualquier otra informacion pedidla, por que no se que mas podria ser necesario xD.
    Muchas Gracias por adelantado, aunque solo sea por llegar a leer asta aqui XD

  2. #2
    Senior Member
    Fecha de ingreso
    abril-2011
    Ubicación
    Madrid
    Mensajes
    2,946
    Entradas de blog
    17
    Buildcraft para Minecraft 1.2.3 requiere la versión 1.4.0.57 de Minecraft Forge para funcionar. Las versiones nuevas de ésta API eliminan una clase requerida por Buildcraft para poder funcionar, de ahí el error.

  3. #3
    Junior Member
    Fecha de ingreso
    abril-2012
    Mensajes
    5
    Cita Iniciado por Trollkastel8190 Ver mensaje
    Buildcraft para Minecraft 1.2.3 requiere la versión 1.4.0.57 de Minecraft Forge para funcionar. Las versiones nuevas de ésta API eliminan una clase requerida por Buildcraft para poder funcionar, de ahí el error.
    Entiendo.. Gracias ^^... una duda mas, me parece que el industrialcraft necesita esa version de forge... asi que eso significa que son incompatibleS?... me estoy equibocando completamente? XD.... y lo mas importante, hay alguna solucion?...
    Pd: lo siento con tantas preguntas :$, y gracias por responder tan rapidamente ^^

  4. #4
    Senior Member
    Fecha de ingreso
    abril-2011
    Ubicación
    Madrid
    Mensajes
    2,946
    Entradas de blog
    17
    Cita Iniciado por BaamWave Ver mensaje
    Entiendo.. Gracias ^^... una duda mas, me parece que el industrialcraft necesita esa version de forge... asi que eso significa que son incompatibleS?... me estoy equibocando completamente? XD.... y lo mas importante, hay alguna solucion?...
    Pd: lo siento con tantas preguntas :$, y gracias por responder tan rapidamente ^^
    No he probado el industrialcraft, pero tal vez sean "incompatibles" por culpa de ese cambio en el forge, si.

  5. #5
    Junior Member
    Fecha de ingreso
    abril-2012
    Mensajes
    5
    Lo era... pero al parecer hay una version mas actual aun de forge en la que funcionan los dos ^^... asi que todo arreglado.. ya funciona todo perfectamnete.. muchas gracias por tu ayuda! =D

  6. #6
    Senior Member
    Fecha de ingreso
    julio-2011
    Ubicación
    ubicacionubicacionubicacionubicacionubicacionubicacion
    Mensajes
    1,756
    Entradas de blog
    2
    todos esos mods y varios mas estan en el technick pack
    Back bitchas

  7. #7
    Junior Member
    Fecha de ingreso
    abril-2012
    Mensajes
    5
    Puede ser.. no lo se.. pero, tambien tiene unos cuantos que no me interesan =_=... y bueno, por ahora me funciona asi... y con problemas o sin ellos es entretenido ir arreglando cada fallo xDD (eso solo lo digo ahora que ya funciona XDD).
    Muchas Gracias por toda la ayuda ^^

 

 

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Back to Top