Registrarse

Bienvenido a Foro Minecraft.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Resultados 1 al 5 de 5
  1. #1
    Junior Member
    Fecha de ingreso
    enero-2012
    Mensajes
    23

    Problem port - Server Minecraft

    Hola a todos.

    Pues nada con IP Privada me da perfecto esta bien instalado y demás. Pero cuando pongo NO-IP o IP PUBLICA me sale un problema de port o no se que

    Si alguien me ayuda

    SKype:Habbodaleol

  2. #2
    Senior Member
    Fecha de ingreso
    mayo-2012
    Ubicación
    Malaga
    Mensajes
    1,665
    Por ip privada te refieres a Localhost, lo que pasa es que no tienes abierto los puertos.

    Abre los puertos, si no sabes, simplemente no te metas en hacer un server por que hay mucho que hacer, y para estar explicándote algo que no comprenderás pues, no merece la pena perderás el interés.

    De mínimo tienes que saber, algo de informática, y los puertos es lo mas básico que hay.
    Última edición por Camal3on; 17-may-2012 a las 23:32

  3. #3
    Junior Member
    Fecha de ingreso
    enero-2012
    Mensajes
    23
    Hermoso, no hables sin conocimiento de causa. Un conocimiento basico que te ayudara a lo largo de la vida.

    He abierto los puertos pero el .bat no me arranca correctamente

    ¿Alguien normal que me ayude?

    Gracias

  4. #4
    Senior Member
    Fecha de ingreso
    mayo-2012
    Ubicación
    Malaga
    Mensajes
    1,665
    ¿ que puertos ?¿ los portocolos también ? recuerda que no solo el del ordenador el del router. y no solo te lo puedo decir yo TROLL te dira lo mismo.

    Seguramente usar windows xp, vista o 7 y estos tiene una seguridad que entra en conflicto con el puerto que trabaja minecraft.

    Te lo digo por que a mi me paso cuando montamos hace unos meses el de mi servidor.

    Pero bueno, tu mismo. Sera el archivo .BAT que es solo copiar y pegar.

  5. #5
    Senior Member
    Fecha de ingreso
    abril-2011
    Ubicación
    Madrid
    Mensajes
    2,946
    Entradas de blog
    17
    Cita Iniciado por Vicleol Ver mensaje
    Hermoso, no hables sin conocimiento de causa. Un conocimiento basico que te ayudara a lo largo de la vida.

    He abierto los puertos pero el .bat no me arranca correctamente

    ¿Alguien normal que me ayude?

    Gracias
    Dices que has abierto los puertos, ¿y que no eres capaz de conectarte mediante tu IP (externa)? Hm, supongo que eres consciente de que el fallo lo tienes tú y no tu ordenador, porque algo no has hecho bien. ¿Has añadido excepciones a todos los firewalls que puedas tener? Y por firewall también se entiende el que viene incluido con windows, por cierto. ¿has abierto puertos TCP/UDP? ¿Has dejado la IP en blanco en el archivo server.properties? (debería estar en blanco). Y por bat, ¿A que te refieres? ¿Un batchscript para ejecutar qué? ¿Un servidor vanilla, bukkit...?

    Mira, te dejo ésto de momento. No sé si te será de ayuda o no, pero revisalo por si acaso: http://forominecraft.com/blogs/troll...minecraft.html

    PD: Supongo que intentaras conectarte fuera de hamachi, ¿no?

 

 

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Back to Top