Registrarse

Bienvenido a Foro Minecraft.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Resultados 1 al 8 de 8
  1. #1
    Member
    Fecha de ingreso
    abril-2012
    Mensajes
    37

    Duda rail+minecart

    Hola,

    Tengo un pequeño problema pero que no sé solucionar. La cuestión es la siguiente: Tengo una minecart con cofre para meter las ahí las cosas y acciono ese minecart con un botón para que vaya al otro extremo. Pero ponga el tipo de rail que ponga el minecart se me para llegado a una parte y no soy capaz de que siga cogiendo propulsión y siga avanzando.

    Es la primera vez que me pasa esto.

    Un saludo.

  2. #2
    Senior Member
    Fecha de ingreso
    julio-2011
    Ubicación
    ubicacionubicacionubicacionubicacionubicacionubicacion
    Mensajes
    1,756
    Entradas de blog
    2
    Cita Iniciado por Asin Ver mensaje
    Hola,

    Tengo un pequeño problema pero que no sé solucionar. La cuestión es la siguiente: Tengo una minecart con cofre para meter las ahí las cosas y acciono ese minecart con un botón para que vaya al otro extremo. Pero ponga el tipo de rail que ponga el minecart se me para llegado a una parte y no soy capaz de que siga cogiendo propulsión y siga avanzando.

    Es la primera vez que me pasa esto.

    Un saludo.
    rieles propulsores?o prova poniendo un screenshot del lugar en el q se te para
    Back bitchas

  3. #3
    Member
    Fecha de ingreso
    abril-2012
    Mensajes
    37
    Bueno, te dejo las dos imágenes que he sacado. He probado mezclando railes normales y railes propulsores, también pero se sigue parando:

    imgur: the simple image sharer

    imgur: the simple image sharer

    Otro dato es que siempre se para en el mismo lugar. Recorre 7 y al octavo se para.

  4. #4
    Member
    Fecha de ingreso
    enero-2011
    Mensajes
    95
    Tienes que activar los railes propulsores con una señal de redstone, pon antorchas de redstone y funcionaran.

  5. #5
    Member
    Fecha de ingreso
    abril-2012
    Mensajes
    37
    Cierto, vaya no sabía eso ni se me había ocurrido. Muchas gracias.

  6. #6
    Senior Member
    Fecha de ingreso
    agosto-2011
    Mensajes
    1,146
    Cita Iniciado por Asin Ver mensaje
    Bueno, te dejo las dos imágenes que he sacado. He probado mezclando railes normales y railes propulsores, también pero se sigue parando:

    imgur: the simple image sharer

    imgur: the simple image sharer

    Otro dato es que siempre se para en el mismo lugar. Recorre 7 y al octavo se para.
    Tienes que alimentar los railes cada 8 metros, si activas desde el primer rail, la señal no llega hasta el final y cuando el minecart llega a un rail propulsor sin alimentación se frena bruscamente (porque los railes propulsores cuando están activos propulsan el minecart, pero cuando estan desactivados sirven para frenar)

  7. #7
    Senior Member
    Fecha de ingreso
    julio-2011
    Ubicación
    ubicacionubicacionubicacionubicacionubicacionubicacion
    Mensajes
    1,756
    Entradas de blog
    2
    lol
    me paso exactamente lo mismo la primera ves q los use e.e
    Back bitchas

  8. #8
    Member
    Fecha de ingreso
    abril-2012
    Mensajes
    37
    Cita Iniciado por piterayo Ver mensaje
    Tienes que alimentar los railes cada 8 metros, si activas desde el primer rail, la señal no llega hasta el final y cuando el minecart llega a un rail propulsor sin alimentación se frena bruscamente (porque los railes propulsores cuando están activos propulsan el minecart, pero cuando estan desactivados sirven para frenar)
    Sí, gracias ya conseguí hacerlos funcionar. Me estaba volviendo loco ya jeje.

 

 

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Back to Top