Registrarse

Bienvenido a Foro Minecraft.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Resultados 1 al 3 de 3
  1. #1
    Junior Member
    Fecha de ingreso
    mayo-2012
    Mensajes
    4

    Problema con tales of kingdoms

    tengo un problema y no se si es un bug o esque el mod es asi... se trata de que los mobs hostiles que mato y que antes me daban dinero, ya no me lo dan. Voy a "la guild" a hablar con el maestro y resulta que la quest que tenia se ha desactivado... me encuentro con 0 de dinero al iniciar la partida, vuelvo a aceptar el contrato pero aun asi los mobs hostiles siguen sin darme dinero... ya tengo mi propio reino pero la unica forma que tengo de conseguir dinero ahora es vendiendo cosas... saludos

  2. #2
    Senior Member
    Fecha de ingreso
    noviembre-2011
    Ubicación
    Delante de tu casa observandote ;)
    Mensajes
    278
    diria que se te bugueo el mod, has hecho algo?

    borrar algo en minecraft, instalar algo, cualquier cosa que cambie minecraft.

    te diria que desinstalases e instalases el mod, tranquilo, lo unico que tienes que hacer es hacer un force update y vuelves a meter el mod, mientras no entres en tu mundo sin el mod no se borrara nada.
    Entren en mi canal de youtube:
    http://www.youtube.com/user/TheBisslit
    Les agradeceria que viesen mi canal

  3. #3
    Member
    Fecha de ingreso
    abril-2012
    Ubicación
    Valencia - MountLand
    Mensajes
    63
    Entradas de blog
    1
    A willyrex le paso eso. Eso es un bug del mod. Solucion reinstalartelo. Saludos.

 

 

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Back to Top