Registrarse

Bienvenido a Foro Minecraft.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Resultados 1 al 9 de 9
  1. #1
    Junior Member
    Fecha de ingreso
    julio-2012
    Mensajes
    5

    Falla en mi propio Server AYUDA!!! no entra!!

    AYUDA PORFAVOR AMIGOS No encuentra el server que siempre hemos usado de un momento a otro, sin modificarlo.

    CREO Q EL MUNDO ES MUY PESADO PARA EL JAVA Y CON EL PROBLEMA QUE UN PLAYER SE QUEDO ATORADO MIENTRAS OCURRIO UN BUG/ERROR DONDE SE CORTA/DESAPARECE UN PEDAZO DEL MUNDO CAUSO QUE EL JAVA YA NO HOSTEE NO ENVIE SEÑAL (tick 0,000 ms) nadie se puede conectar, sale que no se encuentra el servidor o problemas de comunicacion.

    Amigos, hasta hace unas horas, reinicie mi minecraft server y al parecer no cargo bien, aparecio un agujero enorme al frente como si ubiera desaparecido parte del mapa e incluso se podia ver las paredes y mazmorras debajo del nivel, esto solia pasar sin problema y tras reiniciar el server se solucionaba. Pero esta vez, estaba parado al lado del gran agujero, fui atacado, cai en este y quede atorado y el personaje temblaba. Decidi reiniciar el server pero ya no cargaba mas, en la ventana javaw, se queda cargando, minecraft ya no encuentra el servidor y se cuelga la ventana de java. QUE HAGO???

    Pero si configuro para entrar con otro mundo que tengo el cual no uso, entra sin problemas en multiplayer. No quiero tener que empezar todo de nuevo hemos avanzado mucho!!

    uso la version 1.2.5 ayudenme porfavor!!! como mencione si configuro el server para entrar a otro mundo trabaja sin problemas pero si le cambio al mundo actual que siempre usamos ya no se conecta!!!! al parecer esta muy pesado o no se!! ayudenme porfavor!!! (es modo survival)
    Última edición por NeillEd; 12-jul-2012 a las 07:22

  2. #2
    Banned
    Fecha de ingreso
    mayo-2011
    Ubicación
    JAUS de la gente que ha sido baneada por quejarse de roll-backs fails. Román me dejó por otro.
    Mensajes
    539
    No creo que sea que el mundo sea "muy pesado". En el servidor oficial del foro una vez llegamos a hacer que pesara 12 gb (quizás más, no me acuerdo) y funcionaba con algo de lagg, pero por el resto no había problema.

    Los hoyos esos son fallos de chunks. Si quieres solucionarlo, lo único que tienes que hacer es en tu Minecraft (el cliente, no el servidor) sales de la partida y vuelves a entrar. Entonces ya no la ves. No hay problema con eso, es totalmente normal. Ese problema no tiene nada que ver con tu actual, ya que era fallo del cliente.

    Para que te ayudemos, vas a tener que hacer ésto:
    -Abre la consolita del server y espera un rato.
    -Cuando deje de escribir palabras, nos dices cuál ha sido la última línea (entera).
    Entonces, te podremos decir el problema y cómo solucionarlo.

    También nos tienes que decir si el servidor es Bukkit o es Vanilla (que te lo has descargado desde minecraft.net)

  3. #3
    Banned
    Fecha de ingreso
    abril-2011
    Mensajes
    598
    Prueba a cerrar todos los procesos de javaw, y de bukkit. Y reinicia el server ya diras si va bien o mal. También puede ser que os hayais cargado los chunks, pero es poco probable.

  4. #4
    Senior Member
    Fecha de ingreso
    abril-2011
    Ubicación
    Madrid
    Mensajes
    2,946
    Entradas de blog
    17
    Podría haber corrupción de mapa, aunque lo de los "agujeros muy grandes" es por lag (como bien dice claper, es cosa del cliente, no del servidor). Me suena un poco raro que tus amigos puedan entrar en un mapa y en otro no. Así que mi sugerencia, es que copies con el mcedit lo que tienes en el malo, y lo pegues en el otro mapa. Lo único que no te garantizo, es que si los datos están corruptos, puedan copiarse ya corrompidos, y corromper el otro. Creo que también exísten herramientas por ahí para reparar errores en mapas.

  5. #5
    Junior Member
    Fecha de ingreso
    julio-2012
    Mensajes
    5
    Amigos gracias por responder,

    CLAPER mi servidor me parece que es Vanilla xq descargue la primera opcion desde minecraft.net.

    Lo ultimo que aparece en la consolita de java es:

    [INFO] Preparing start region for level 0
    [INFO] Preparing spawn area: 12%
    [INFO] Done (61,340s)! Hor help, .... bla bla

    En la ventanita de la izquierda sale lo siguiente

    Memory use: 183 mb
    Threads: 0 + 0
    Avg tick: 0,000 ms (esto me preocupa normalmente tiene valor variable como que emite señal)
    Avg Sent: 0, Avg size: 0
    Avg rec: 0 Avg size: 0
    Lvl 0 tick: 0,000 ms, ServerChunkCache: 625 Drop: 0
    Lvl 1 tick: 0,000 ms, ServerChunkCache: 0 Drop: 0
    Lvl 2 tick: 0,000 ms, ServerChunkCache: 0 Drop: 0

    me parece que mi consolita no esta enviando señal para que sea detectado como servidor

    ademas tambien estoy usando hamachi para hostear, como les dije esto funcionaba muy bien hasta que ocurrio un fallo de chunk, por casualidad uno de los players se atoro ahí, y al querer reiniciar nunca mas funcionó

  6. #6
    Junior Member
    Fecha de ingreso
    julio-2012
    Mensajes
    5
    Trollkastel, creo que tienes razon y que el mapa esta corrompido o algo asi, porque si ejecuto el server con otro mapa corre de lo mas normal, pero con mi mapa de siempre no entra, se cuelga la consola java es mas, incluso cuando quiero cerrar la consola java, no puedo, tengo que forzar el cierre con el administrador de tareas.

  7. #7
    Junior Member
    Fecha de ingreso
    julio-2012
    Mensajes
    5
    Aun se resuelve mi problema AYUDENME PORFAVOR!!! no se que hacer para recuperar mi 1er mundo en multiplayer, volvi a probar otro mundo quue cree y funciona bien solo con el antiguo no da ayudenme!!

  8. #8
    Senior Member
    Fecha de ingreso
    abril-2011
    Ubicación
    Madrid
    Mensajes
    2,946
    Entradas de blog
    17
    Cita Iniciado por NeillEd Ver mensaje
    Aun se resuelve mi problema AYUDENME PORFAVOR!!! no se que hacer para recuperar mi 1er mundo en multiplayer, volvi a probar otro mundo quue cree y funciona bien solo con el antiguo no da ayudenme!!
    El problema es que no hay solución. Si es corrupción de datos, adios. Lo único que encuentres algún programa que te lo repare, si lo hay y se puede, o que te lo solucione lo que te he dicho, pasarlo de un mapa a otro. No hay más. Pero eso ya tendras que mirarlo tú, nosotros mas de eso, poco te podemos decir.

  9. #9
    Junior Member
    Fecha de ingreso
    julio-2012
    Mensajes
    5
    Amigo, como paso el mapa a otro me podrias explicar

    o

    conoces de alguno de esos programas para reparar que me puedas sugerir?

 

 

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Back to Top