Registrarse

Bienvenido a Foro Minecraft.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Resultados 1 al 4 de 4
Like Tree1Likes
  • 1 Post By Trollkastel8190

Tema: Ayuda Minecraft 1.2.5

  1. #1
    Junior Member
    Fecha de ingreso
    julio-2012
    Mensajes
    2

    Ayuda Minecraft 1.2.5

    Hola amigos, les pediria porfavor si pueden ayudarme, instale un mod del tobacco en mi Minecrafgt y me tira crash cuando meti el ModLoader... Que puedo hacer? Si alguien puede pasarme su carpeta .minecraft que tenga el mod TobaccoCraft lo agradezco mucho, Gracias de antemano

  2. #2
    Senior Member
    Fecha de ingreso
    abril-2011
    Ubicación
    Madrid
    Mensajes
    2,946
    Entradas de blog
    17
    ¿Y por qué has posteado ésto en Quests? Si necesitas ayuda, ve al foro de ayuda (ya no hace falta, ya he movido yo el tema).

    Ademas, allí encuentras ésto: Preguntas más Frecuentes + Guias y Ayuda para novatos

    Explica como instalar mods y que hacer cuando te "tira crash".

  3. #3
    Junior Member
    Fecha de ingreso
    julio-2012
    Mensajes
    2
    Cita Iniciado por Trollkastel8190 Ver mensaje
    ¿Y por qué has posteado ésto en Quests? Si necesitas ayuda, ve al foro de ayuda (ya no hace falta, ya he movido yo el tema).

    Ademas, allí encuentras ésto: Preguntas más Frecuentes + Guias y Ayuda para novatos

    Explica como instalar mods y que hacer cuando te "tira crash".
    Viene todo tipo de problemas excepto de crash...

  4. #4
    Senior Member
    Fecha de ingreso
    abril-2011
    Ubicación
    Madrid
    Mensajes
    2,946
    Entradas de blog
    17
    Cita Iniciado por Norbertuko Ver mensaje
    Viene todo tipo de problemas excepto de crash...
    He seguido los pasos para instalar el mod, pero al iniciar Minecraft se me queda la pantalla en negro

    Asegurate de que tu versión del mod es valida para tu versión de Minecraft. Un mod para la 1.8.1 podría no ser compatible con un cliente en la versión 1.0.0.
    Asegurate de que has borrado la carpeta META-INF del Minecraft.jar
    Asegurate de que el mod que has instalado, no requiere de otro mod. Muchos mods requieren otros mods como el ModLoader o similares.
    Asegurate de que tu mod no tiene conflictos con otro mod que tengas instalado.
    ¿En serio?
    Camal3on likes this.

 

 

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Back to Top