Registrarse

Bienvenido a Foro Minecraft.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Resultados 1 al 6 de 6
  1. #1
    Junior Member
    Fecha de ingreso
    febrero-2013
    Ubicación
    En minercraft
    Mensajes
    4

    Unhappy Mi Minecraft no funciona si le instalo mods T_T

    Hola gente como estamos! quiero exponer un problema, porque miren yo tengo el minecraft 1.4.7 y funciona de maravilla pero cuando me descargo y le instalo los mods no arranca osea arranca normal me dice Enter game,etc y antes de que me salga el menú se pone en negro y no funciona y no arranca...no arranca... se queda ahi...travado yo me descargo los mods de aqui mods | Mods para Minecraft en Español obivamente son los mods nose si esos son buenos o que, pero necesito a gente experta o con experiencia en el tema que me ayude a jugar al minecraft con mods instalados sin que se me atasque en pantallazo negro, este es el resultado al instalarle los mods y querer jugar.

    Captura del resultado: ImageShack® - Online Photo and Video Hosting

    Un saludo y mil gracias!
    Última edición por Cry_machine; 06-feb-2013 a las 23:23

  2. #2
    Senior Member
    Fecha de ingreso
    agosto-2011
    Mensajes
    1,146
    Has borrado la carpeta META-INF que hay dentro de minecraft.jar? Creo que ese es el problema.
    Además de eso, debes asegurarte de que todos son para tu versión del juego y de que antes de instalarlos instalas todos los requerimientos que pidan, como la necesidad de otros mods o APIs.

  3. #3
    Junior Member
    Fecha de ingreso
    febrero-2013
    Ubicación
    En minercraft
    Mensajes
    4
    Si, me he asegurado, como puedes observar en ese blog son la mayoria de la version 1.4.7. ¿y el problema en borrar la carpeta META-INF? porque? si ahi todos en los videos la borran y les funciona perfectamente, de hecho te piden que la borres no la borrare pero supongo que pasara lo mismo si me podrias seguir ayudando lo agradeceria ya que deseo volver a jugar

  4. #4
    Senior Member
    Fecha de ingreso
    agosto-2011
    Mensajes
    1,146
    Si, si, me refiero a que debes borrarla.

  5. #5
    Junior Member
    Fecha de ingreso
    febrero-2013
    Ubicación
    En minercraft
    Mensajes
    4
    Por supuesto que la borraba pero sigue en pantallazo negro aun habiendola borrado

  6. #6
    Junior Member
    Fecha de ingreso
    febrero-2013
    Mensajes
    1
    hola
    tengo el mismo problema al intentar instalar mods en version 1.4.7 sigo al pie de letra la ruta pero no ay manera tengo que borrar lo metido y hoy se me quedo la pantalla en negro y no daba opcion a forzar lo que hice tenia una copia del bin y borre uno para meter otro y me funciona de momento.¿puede ser... al iniciar minecraft me sale error en native archivo dll en 64bits cuando es a 32 puede ser eso
    gracias de antemano

 

 

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Back to Top