Registrarse

Bienvenido a Foro Minecraft.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 16
  1. #1
    Junior Member
    Fecha de ingreso
    marzo-2013
    Mensajes
    6

    Problema con mi partida individual...

    Hola a todos, buenos días!
    Tengo algunos problemas en mi partida individual de Minecraft, los cuales no me dejan jugar... Algunos de ellos son;
    -Tarda bastante en cargar la partida.
    -Una vez cargada (si no se queda colgado y reinicia el equipo automáticamente) no carga el mapa tal y como debería, es decir, el mapa desaparece en un abismo a las cuatro direcciones y alguna vez aparece al rato de estar encendido pero otras veces no.
    -Cuando rompo algunos bloques o cambio algunas cosas al rato vuelve a deshacerse todo lo hecho i me redirige al sitio en el que empece jugar haciendo imposible jugar...
    A alguien mas le ha pasado esto? Alguien lo ha solucionado sin tener que crear un nuevo mundo? (lo cual seria una desgracia).
    Espero sus respuestas! Un saludo a todos!

  2. #2
    Senior Member
    Fecha de ingreso
    marzo-2013
    Ubicación
    Brasil
    Mensajes
    114
    Quizas es porque no le das la RAM suficiente.
    Cuales son las capacidades de tu pc?

    PD: no recuerdo el nombre correcto, se que no es capacidades pero creo que me entenderás...

  3. #3
    Banned
    Fecha de ingreso
    septiembre-2012
    Mensajes
    58
    Cita Iniciado por Joaoql Ver mensaje
    Quizas es porque no le das la RAM suficiente.
    Cuales son las capacidades de tu pc?

    PD: no recuerdo el nombre correcto, se que no es capacidades pero creo que me entenderás...
    Características. La palabra que buscas es características.

  4. #4
    Senior Member
    Fecha de ingreso
    marzo-2013
    Ubicación
    Brasil
    Mensajes
    114
    e.e Gracias
    Podrías decirme las características de tu pc, quizás sea eso...

  5. #5
    Junior Member
    Fecha de ingreso
    marzo-2013
    Mensajes
    6
    Hola!! Muchas Gracias por responder! No creo que sean las capacidades.. ya que ha funcionado correctamente durante dos semanas! pero aun así voy a especificar-las!

    Un intel core duo de 3.00Ghz
    4GB de RAM DDR2
    Nvidia Geforce 8800GTS de 520MB
    y utilizo Windows 7 de 64 bits!

    Un saludo a todos!

  6. #6
    Banned
    Fecha de ingreso
    marzo-2013
    Ubicación
    De la puerta para adentro y del techo para abajo.
    Mensajes
    49
    mmm... yo que iba a ayudar XDD

  7. #7
    Senior Member
    Fecha de ingreso
    marzo-2013
    Ubicación
    Brasil
    Mensajes
    114
    Intenta instalando el Optifine y ve si te mejora un poco porque por capacidades no es.
    Saludos

  8. #8
    Banned
    Fecha de ingreso
    septiembre-2012
    Mensajes
    58
    También intenta sin tener cosas en segundo plano. Ten en cuenta que las páginas guarras quitan mucho rendimiento.
    ¿Cuánta RAM tienes dedicada a Minecraft? Puedes mirarlo estando en un mundo, dándole a F3 y mirando arriba a la derecha.

  9. #9
    Junior Member
    Fecha de ingreso
    marzo-2013
    Mensajes
    6
    Hola compañeros! Buenas noches!
    He instalado el optifine como bien me a comentado Joaoql, pero el mapa sigue cargándose igual..
    Brosten, no creo que sea con el rendimiento lo que me impide el cargado completo del mapa i aquellos
    problemas que me deshacen las acciones hechas... ya que me va bastante fluido y no me da lag en absoluto!
    Si estáis de acuerdo os voy a subir mi partida.. con un link publico de dropbox y así veis de que se trata!))

  10. #10
    Banned
    Fecha de ingreso
    septiembre-2012
    Mensajes
    58
    ¿Entonces, no te pasa en otros mapas?

 

 
Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Back to Top