Registrarse

Bienvenido a Foro Minecraft.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Resultados 1 al 5 de 5
  1. #1
    Junior Member
    Fecha de ingreso
    abril-2013
    Mensajes
    2

    [ayuda] Minecraft en lan, problemas 1.5.1

    Bien pues, hasta hace poco usaba mi minecraft tradicional al cual le habia dado ”force update”, pero con este en la versión 1.5.1 no podía instalar mods.
    En entonces cuando daba a abrir servidor Lan me aparecía 0.0.0.0:XXXX
    Ahora, borré la carpeta .minecraft, y di a force update, entonces ya si me permitía tener mods el juego sin crashearme ni quedarse la pantalla en negro.
    Ahora, cuando doy a abrir lan, 1º me aparece mi ip, envez de 0.0.0.0, y los 4digitos, 192.168.1.35:XXXX
    Juego con un amigo vía hamachi en lan, así pues le dí mi ipv4 del hamachi y los 4 digitos, se le queda en ‘entrando’, cuando pone mi ip y los 4 digitos evidentemente, no funciona xD
    Bien pues.. ¿que hago?

  2. #2
    Senior Member
    Fecha de ingreso
    abril-2012
    Ubicación
    en algun lugar de creperlandia matando crepers Y en cordoba/argentina
    Mensajes
    458
    como instalaste el minecraft cuando te dava los 0.0.0.0:XXXX?

    (se nesecita a camal3on en el pasillo 3 xD)

  3. #3
    Junior Member
    Fecha de ingreso
    abril-2013
    Mensajes
    2
    De la misma manera, pero era una carpeta que se me habia ido actualizando desde versiones anteriores, esta vez leí que para poder instalar mod en minecraft 1.5.1 habia que borrar .minecraft y volver a instalarlo.

    (La opción 2 sería conseguir hacer que el forge me funcionase en la carpeta (la guardé por si las moscas) )

  4. #4
    Member
    Fecha de ingreso
    marzo-2013
    Mensajes
    34
    Es normal que aparezca 0.0.0.0:XXXXX, ya que un mundo en LAN se llama así porque solo se pueden conectar los que estén conectados al mismo módem/router, y aparece 0.0.0.0:XXXXX porque puede haber varios mundos y no se puede poner solo :XXXXX.
    ¡DIAMANTE!

  5. #5
    Member
    Fecha de ingreso
    mayo-2013
    Ubicación
    España, Madrid
    Mensajes
    72
    Abriste los puertos del router ? Si es asi cambia el puerto a por ejemplo :25566. SI no te funciona ahciendo eso consulta un tutorial o miratelo en You Tube

    ^
    | entra es gratis !

 

 

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Back to Top