Registrarse

Bienvenido a Foro Minecraft.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Resultados 1 al 2 de 2
  1. #1
    Junior Member
    Fecha de ingreso
    marzo-2015
    Mensajes
    1

    necesito ayuda no puedo instalar pack de mods

    hola buenas compañeros no puedo instalar el pack de mods de hyberon planeta vegeta 5 temporada ni ningun otro pack de mods que sea inferior a la version 1.8 , de la version 1.8 si me deja instalar pack de mods, ya probe todo si go las instruciones como dicen los tutoriales y nada le doy al play y cuando deberia aparecer la pantalla con el nombre de MOJANG pues no aparece , me descarge un mc laucher para bajar la version a la 1,7,2 que es la correcta y nadda lo mismo , sin embargo ya probe con dos modpack de la verdsion 1.8 y los dos me funcionaron a la primera y con los de la version 1.7.2 no hay manera , agradeceria muchisimo que me ayudasen ya que me gustan mucho los mods de planeta vegeta 5 , gracias por escucharme y un saludo a todos

  2. #2
    Senior Member
    Fecha de ingreso
    marzo-2015
    Ubicación
    Medellín, Colombia
    Mensajes
    133
    Saludos, no se si sirva de algo, pero hasta hace poco en el YoFenix estaba teniendo un problema similar con cualquier mod que isntalara y era que al tratar de abrir el juego, simplemente no ocurría nada.
    Este problema, parece estar relacionado con Java y su solución fue agregar a la carpeta mods el archivo legacyjavafixer-1.0.jar
    Supongo que buscando Legacy Java Fixer podrás encontrarlo fácilmente. Espero te funcione.
    nomepreguntessolosoyunpanda
    visita mi canal en YouTube

 

 

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Back to Top