Registrarse

Bienvenido a Foro Minecraft.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Resultados 1 al 4 de 4
Like Tree1Likes
  • 1 Post By Juanathan

Tema: Problema con mods

  1. #1
    Junior Member
    Fecha de ingreso
    junio-2015
    Mensajes
    2

    Unhappy Problema con mods

    Saludos, hace un par de dias que me he comprado Minecraft original y tras jugar decidi ponerle mods, el problema viene con que lo primero, es que no se si con minecraft original se puede poner mods, y segundo que al instalar forge me salta error: "you need to run the version 1.8 manually at least once" (al descargar el forge de esa version) entonces decidi instalarlos sin forge y tampoco funciona. que ocurre?
    PD: porque el launcher del Minecraft pone 1.6.11 y al jugar poner q estoy en la version 1.8.7? esta ahi el problema?

    gracias por adelantado.

  2. #2
    Senior Member
    Fecha de ingreso
    febrero-2015
    Mensajes
    154
    Claro que se pueden poner mods en minecraft original. De hecho bien creo que si no se pudiese apenas lo jugaria gente, o por lo menos no tanta.

    Si el problema te viene al instalar forge, puede ser que el que te hayas descargado esté dañado. Descárgalo de la web oficial a ver que tal. Al instalarlo tienes que seleccionar la opción client que es la que vas a usar y automáticamente se te debe instalar. Otro motivo puede ser que hayas instalado minecraft en otra ruta distinta a la predefinida por el programa, entonces deberás cambiar la ruta también en forge.

    Si sigue sin solucionarse, quizás debas desinstalar minecraft y volverlo a instalar, para que se borren todos los archivos y partir otra vez de cero a ver que pasa.

    Minecraft Forge

    Lo de las versiones, la 1.6.11 es la versión del launcher, y la 1.8.7 es la versión de minecraft a la que estás jugando, que la puedes cambiar a la que tu quieras en perfiles.

    De hecho, para cada versión necesitarás un forge, si vas a jugar con mods de diferentes versiones.

    Otra cosa es que te fijes en los mods, no puedes meter un mod hecho para la v 1.7.2 con uno de la 1.8 por que da error.
    jakecin likes this.

  3. #3
    Junior Member
    Fecha de ingreso
    junio-2015
    Mensajes
    2
    Muchisimas gracias, el problema debia ser que lo descargue de un sitio "malo" no oficial, lo descargue de tu link, y funcionó perfectamente. Un saludo y gracias. LIKE
    Última edición por jakecin; 10-jun-2015 a las 19:51

  4. #4
    Senior Member
    Fecha de ingreso
    febrero-2015
    Mensajes
    154
    Pues me alegro hombre que se te haya solucionado.

    La verdad que suele pasar eso de descargar archivos de ciertos lugares que no comprueban lo que suben, y luego no hay mas que fallos por todos lados. En tema de forge y cosas de esas, lo mejor es tener agregado a marcadores la página oficial y listo, te evitas de problemas.

    Un saludo.

 

 

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Back to Top