Hola! Llevo dos días matándome a ver tutoriales made in sudamérica sobre como solucionar este maldito problema pero no hay manera. Cuando en la versión 1.7.10 intento jugar accediendo desde la pestaña de Forge (ya tengo el forge puesto en la carpeta de mods, instalado en install client etc.) siempre me pone al final esto:​ No se puede descargar https://s3.amazonaws.com/Minecraft.D....1448-1.7.10/1 .7.10-Forge10.13.4.1448-1.7.10.jar en tarea 'Versión & Librerias'

Probé con cambiar la versión de java a la 7, cambié de launcher, cambié la carpeta version por otra que me decía en un video de youtube pero no hay manera, siempre me pone al final este molesto error y no puedo jugar. Estaría muy agradecido si pudierais ayudarme, gracias!