Registrarse

Bienvenido a Foro Minecraft.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Resultados 1 al 3 de 3
Like Tree1Likes
  • 1 Post By Serivera

Tema: No me aparecen los mods que he puesto

  1. #1
    Junior Member
    Fecha de ingreso
    agosto-2015
    Mensajes
    2

    Exclamation No me aparecen los mods que he puesto

    Tras muchos problemas, he instalado el Forge 11.14.3.1501 (creo que la última versión) para minecraft 1.8. Aparece la carpeta de mods automáticamente y el juego se inicia sin problemas con 3 mods (Minecraft Coder Pack 9.05, Forge Mod Loader 8.0.99.99 y Minecraft Forge 11.14.3.1501. La cosa es que cuando ponngo, en este caso el Blakon's Weapon Mod (weaponmod-1.14.3.jar) en la carpeta mods, al iniciar el juego, este mod no aparece junto a los otros tres. Y al jugar, tampoco está operativo. Como si no lo hubiera puesto.

    He cambiado de launcher varias veces, he reinstalado el Minecraft y el Forge entero... pero nada funciona. También me he informado por ahí y a lo mejor puede ser por incompatibilidad de versiones entre el Forge, el Minecraft y/o el mod en concreto. Entonces, probé con otros mods y tampoco funcionan (o sea, no aparecen en su sitio).

    Añado información. Tengo Minecraft pirata pero con el launcher original (.exe, no .jar), Java 7 65, 75 y 80. No tengo el 8 porque con él no va el Forge.

    Agradecería cualquier idea o solución que puedan darme, no es urgente pero sí importante apra mí.

    Gracias de antemano al que me de 5 minutos
    Última edición por SuperALJ; 01-ago-2015 a las 20:44

  2. #2
    Junior Member
    Fecha de ingreso
    noviembre-2014
    Mensajes
    6
    Fíjate en la pagina del mismo mod el forge que recomiendan, aveces pasa de que te instalas un forge y no es compatible con el mod.
    SuperALJ likes this.

  3. #3
    Junior Member
    Fecha de ingreso
    agosto-2015
    Mensajes
    2
    Antes de nada, he vuelto a hacer una instalación limpia de la carpeta .minecraft, y he puesto la versión del mod y de Forge que decía la página. El forge me descarga el 1.8-Forge11.14.3.1483, y el mod el que dice antes (weaponmod-1.14.3). La cosa es que medice en el título que el mod es apra la 1.8.8, en el link pone que es para la 1.8 y en la página de descarga (Curse), que es para la 1.7.10. Y sigue sin funcionar.

    PD.: Gracias por la respuesta.

 

 

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Back to Top