Hola a todos , soy nuevo en el foro, y me gustaría que me ayudaran con una duda enorme que tengo, paso a explicar mi inconveniente.
Desde hace aproximadamente 6 meses atrás hasta hace 1 semana jugé con mi novia en partida en lan desde la misma pc, yo usaba el cliente 1.8 con optifine, voxelmap y liteloader, y ella el 1.8 con forge optifine, voxelmap y joypad, Todo anduvo perfecto, sin errores, sin nada por el estilo, en cualquier launcher funcionaba menos en el de fenix que tiraba error.
hace 1 unos dias el laucher que usábamos ( darklbp) estuvo en mantenimiento por 2 dias y lanzaron una nueva versión, en el trayecto de esos 2 días probé otros launchers y ya no funcionaba, cada vez que queria entrar en lan , me tiraba el famoso error de sesion no encontraba probé reiniciando, lo cual no funciona.
Salio la actualización del launcher nuevo de Darklbp y pensé que iba a funcionar pero tampoco funcionaba seguía tirando el error, baje un montón de launchers conocidos y no conocidos, baje a la version 1.7.10, 1.7.2 y funciona pero no me deja iniciar la version con forge y el liteloader no me carga los mods, intente creando una nueva partida, y hasta perdí el save de la partida que veníamos jugando hace 6 meses , intente reinstalar todo el minecraft, borrando la carpeta minecraft, volviendo a instalar las versiones, mods, y demás y no puedo jugar.
Lo que queremos es o jugar la 1.8 con los mods antes dichos como veníamos haciendo, o si hay que bajar a la 1.7.10 o 1.7.2 poder jugar con esos mods también.

Desde ya agradezco la ayuda y la molestia por leer todo el post.