Buenas tardes, me descargue minecraft hace 1 año y medio y hasta ahora he estado jugando con Forge 1.7.10 sin ningun problema, todo funcionaba correctamente. Hace unos dias decidi jugarlo mas horas y jugar con la version mas actualizada por lo cual me descargue tambien la ultima version de FORGE, pero no puedo jugarlo. He probado con otras versiones Forge como la 1.8 y la 1.9 pero el problema persiste y no paso del Launcher en el que me sale lo que os muestro a continuacion en la imagen. Tambien he probado a instalar distintas versiones JAVA pero no ha funcionado. Sin título-2.jpg Agradeceria que alguien me pudiera ayudar a solucionar este problema. Muchas gracias