Hola a todos, soy Max y soy nuevo en este foro. Me encantaría jugar con vosotros a este gran juego que es minecraft. Pero por razones que desconozco mi ordenador no soporta las versiones 1.8, 1.9 y 1.10...

A si que si queréis jugar conmigo en la 1.7 xD ya sabéis que hacer...