Registrarse

Bienvenido a Foro Minecraft.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Resultados 1 al 3 de 3
  1. #1
    Junior Member
    Fecha de ingreso
    enero-2014
    Mensajes
    10

    Bug de Iron Foundry

    bueno como dice el titulo pasa que comence a construir mi iron foundry de tango teck en una seed de la 1.7 pero para construir la iron foundry me pase a la 1.6.4 para usar el mod y ver que todo fuese bien, total termine de construirla y todo perfecto cuando me pase a la 1.7.2 y me fui a mi casa qe esta como a 110 bloques de la iron foundry regreso a la iron foundry y ya veo que no produce nada de hierro ni de iron golems, me vuelvo a pasar a la 1.6.4 y veo que todas las aldeas que construi se hicieron una sola de color rojo, total tenia un backup de mi mundo cuando recien termine la iron foundry y la volvi a cargar en la 1.7.2 y nada que voy al nether y regreso y veo que se puso igual que antes no producia nada de hierro y bueno, me pase a la 1.6.4 y veo con el mod que paso lo mismo todas las aldeas se volvieron una sola de color rojo(para resolver dudas si tengo el sistema de carga de chunk que arroja items para que no se rompa la granja de hierro) total que eso me a pasado, lo curioso es que en la 1.6.4 ando jugando voy al nether y me alejo de la iron foundry y cuando regreso todo va perfecto y no se buguea como en la 1.7.2, mi pregunta es porque pasa eso solo en la 1.7.2(no lo he probado en la 1.7.4) aguien podria decirme el porque pasa esto?

    si gustan les pongo mi mapa sin buguear en descarga junto con el que esta bugueado

    PD: si tienen alguna solucion se los agradecere por siempre
    Última edición por FunkeerMC; 23-ene-2014 a las 11:39

  2. #2
    Senior Member
    Fecha de ingreso
    marzo-2013
    Ubicación
    Alicante (España)
    Mensajes
    155
    No se si lo he entendido bien, pero me da la sensación que estás diciendo que juegas en la 1.6.4 y la 1.7.2 con el mismo mod. Si estás jugando con un mod de la 1.6.4 es normal que al cambiar de versión no te funcione, si quieres jugar con el mod en la 1.7.2 debes instalarte la versión correspondiente del mod. No puedes poner un mod y andar pasando de una versión a otra.

  3. #3
    Junior Member
    Fecha de ingreso
    enero-2014
    Mensajes
    10
    no solo jugue en la 1.6.4 para creear la iron foundry y checar que todo fuese bien y al cambiarme a la 1.7.2 es la normal sin modos vamos limpia y pasa eso que toda la iron foundry se me rompe

 

 

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Back to Top