Hola a todos, tengo un problema con la instalación de los mod de Minecraft 1.5.2. Y es que por más que intento instalar alguno, no sé hacerlo. Me gustaría instalar el mod de Dragon Ball Z.

¿Me podéis ayudar? Os lo agradecería enormemente.