Problema con el Pugin Citizens
Hola, estoy creando un servidor de minecraft para la versión 1.10.2 y el plugin Citizens el cual lo quiero utilizar para los NPC's no funciona y no encuentro ninguna manera de que funcione, si alguien sabe plugin cores para que funcione por favor que me avise, aqui les dejo la lista del resto de plugins que utilizo para ver si reconocen alguno con el cual hace conflicto:



  1. Advanced Portals
  2. Chairs
  3. ChatOwnerBeta
  4. CTSNC
  5. Essentials 2.x
  6. EssentialsChat
  7. EssentialsProtects
  8. EssentialsSpawn
  9. HolographicDisplays
  10. ImageOnMap
  11. LeakParkour
  12. LoginSecurity
  13. MarriageMaster
  14. Multiverse Core
  15. Multiverse Portal
  16. multiworld
  17. WorldEdit
  18. WorldGuard
  19. ZavAutoMessager


Cualquier ayuda se agradece

Todas las ayudas actuales para el servidor seran recompensadas en la obertura oficial