Necesito un server para poder jugar en la version 1.5.2 y si alguien me puede ayudar a actualizar el minecraft tambien me vale.


Saludos