Registrarse

Bienvenido a Foro Minecraft.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Resultados 1 al 5 de 5
Like Tree1Likes
  • 1 Post By bisslit

Tema: Error, ayuda

  1. #1
    Member
    Fecha de ingreso
    mayo-2012
    Mensajes
    36

    Error, ayuda

    Me ha dado un error al instalar un mod.

    Minecraft has crashed!
    ----------------------


    Minecraft has stopped running because it encountered a problem.








    --- BEGIN ERROR REPORT d3beac20 --------
    Generated 20/05/12 13:12


    Minecraft: Minecraft 1.2.5
    OS: Mac OS X (x86_64) version 10.7.4
    Java: 1.6.0_31, Apple Inc.
    VM: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Apple Inc.
    LWJGL: 2.4.2
    OpenGL: ATI Radeon HD 4850 OpenGL Engine version 2.1 ATI-7.18.18, ATI Technologies Inc.


    java.lang.NoSuchFieldError: f
    at BlockWtConveyorBelt.<init>(BlockWtConveyorBelt.jav a:31)
    at mod_Wecraft.<clinit>(mod_Wecraft.java:163)
    at sun.reflect.NativeConstructorAccessorImpl.newInsta nce0(Native Method)
    at sun.reflect.NativeConstructorAccessorImpl.newInsta nce(NativeConstructorAccessorImpl.java:39)
    at sun.reflect.DelegatingConstructorAccessorImpl.newI nstance(DelegatingConstructorAccessorImpl.java:27)
    at java.lang.reflect.Constructor.newInstance(Construc tor.java:513)
    at java.lang.Class.newInstance0(Class.java:355)
    at java.lang.Class.newInstance(Class.java:308)
    at ModLoader.addMod(ModLoader.java:294)
    at ModLoader.readFromModFolder(ModLoader.java:1292)
    at ModLoader.init(ModLoader.java:887)
    at ModLoader.addAllRenderers(ModLoader.java:189)
    at ahu.<init>(RenderManager.java:86)
    at ahu.<clinit>(RenderManager.java:14)
    at net.minecraft.client.Minecraft.a(Minecraft.java:39 4)
    at net.minecraft.client.Minecraft.run(Minecraft.java: 732)
    at java.lang.Thread.run(Thread.java:680)
    --- END ERROR REPORT bccabd93 ----------




  2. #2
    Senior Member
    Fecha de ingreso
    noviembre-2011
    Ubicación
    Delante de tu casa observandote ;)
    Mensajes
    278
    Eso puede ser por varias cosas.
    1º No borraste Meta-inf
    2º No pusiste ModLoader
    3º Hay otro mod ya que es incompatible.
    4º Instalaste mal el mod.
    5º Falla porque si xD (eso me pasa ami cuando ninguna de estas cosas es la que me pasa)
    Camal3on likes this.
    Entren en mi canal de youtube:
    http://www.youtube.com/user/TheBisslit
    Les agradeceria que viesen mi canal

  3. #3
    Senior Member
    Fecha de ingreso
    mayo-2012
    Ubicación
    Malaga
    Mensajes
    1,665
    comprueba lo que te dice aquí el amigo the bisslit y si no. copia limpia y a empezar de cero.

  4. #4
    Member
    Fecha de ingreso
    mayo-2012
    Mensajes
    36
    uu, solo me quedan dos posibilidades, algún mod es incompatible o falla por que si, por que si borre el meta inf y ya tengo otros mods instalados con modloader, entonces todo esta funcionando bien ;S.
    Edito, creo que encontré por que falla, el mod que intento instalar es este http://www.minecraftforum.net/topic/.../page__st__220
    pero creo que no esta actualizado a la ultima versión, alguien sabe como se puede actualizar, por que autor dijo que puso el sourcer code.

  5. #5
    Member
    Fecha de ingreso
    mayo-2012
    Ubicación
    Seville, Spain
    Mensajes
    92
    En la misma página que has linkeado, abajo del todo, tienes el enlace que ha puesto el usuario DZCreeper, que aparentemente ha decidido continuar con el proyecto que WeCraft abandonó.

 

 

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Back to Top