Registrarse

Bienvenido a Foro Minecraft.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Resultados 1 al 4 de 4
  1. #1
    Banned
    Fecha de ingreso
    August-2012
    Mensajes
    41

    Talking Mods para minecraft 1.3.2

    Hola, aqui les tengo algunos mods para minecraft 1.3.2

    ModLoader- indispensable si quieres instalar mods: http://adf.ly/CVcJV

    ReiMinimap- es un minimapa que te permite poner puntos de referencia para no perderte y radar de entidades: http://adf.ly/CVehF

    TreeCapitator- te permite cortar todo el arbol de una vez: http://adf.ly/CVfo3

    Show durability- te permite saber cuanta duracion tienen tus herramientas y armaduras: http://adf.ly/CVd1q

    Too many items- puedes tener los objetos que quieras con este programa: http://adf.ly/CXQDH

    Show durability- te permite saber la duracion que tus armaduras, herramientas y armas: http://adf.ly/CVd1q

    Animal bikes- puedes montar a los mobs y animales, incluso al ender dragon, los objetos estan en la seccion transportes, en el inventario creativo, (si lo juegas en creativo): http://adf.ly/CVcPX

    Arrow mod- nuevos elementos en las flechas, y un arco que se lanza las flechas directo al enemigo, sin necesidad de apuntar! http://adf.ly/CVfl1

    Dismember mod: cuando matas esqueletos, zombies, creeper y hombres puerco, estos se despedazan: http://adf.ly/CVlxh
    Última edición por Baten; 04-Sep-2012 a las 05:21 Razón: Me falto un mod

  2. #2
    Junior Member
    Fecha de ingreso
    August-2012
    Mensajes
    20
    A xada actualizacion hay que instalarse de nuevo los mods? Creia que con los que tenias de 1.3.1 te servian ya para todas las actualizaciones 1.3

  3. #3
    Senior Member
    Fecha de ingreso
    November-2010
    Ubicación
    Gijón
    Mensajes
    960
    Al actualizar cambias la version antigua con el modloader añadido, por una nueva que carece de los archivos.
    Tu problema es que la version nueva ya no tiene modloader, deberás volver a meterselo.

    Por si acaso comprueba tambien si tus otros mods son compatibles con la 1.3.2 o debes esperar una nueva version del mod, a veces un cmabio minusculo puede trastocar un mod aunque nada tuviese que ver (de echo lo raro es que funcione la misma versión).

    Pulsa en el libro para saber como triunfar en minecraft.

  4. #4
    Banned
    Fecha de ingreso
    August-2012
    Mensajes
    41
    yo tengo instalados todos los mods que publique en el tema, tengo el modloader 1.3.2 y no se me crasheo el minecraft, si puedo tener todos esos mods instalados, no pasó nada , pero si actualizas el minecraft se borran los mods que tenias instalados en el minecaft.jar y otras cosas que pusiste tu, y se crea otra vez la carpeta META-INF

 

 

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Back to Top