Registrarse

Bienvenido a Foro Minecraft.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Resultados 1 al 4 de 4
  1. #1
    Junior Member
    Fecha de ingreso
    marzo-2014
    Mensajes
    1

    Problemas con la ID de Mods

    ¡Hola a todos!

    Hace poco abrí un server de minecraft para jugar con unos amigos e instale el forge en el server para poder cargar mods, el problema es que cuando entro en el server algunos mods funcionan, como el Rai's Minimap, el Zoom o el NEI, pero los mods que incluían objetos o enemigos no van. Cuando intento sacar alguno de esos objetos del creativo me dice que "no existe ningún objeto con la ID (y un numero)"

    De que forma podría hacer que aparecieran los objetos?

    También quiero especificar que tengo los mods en el servidor y en el minecraft de mi ordenador.

  2. #2
    Junior Member
    Fecha de ingreso
    marzo-2014
    Ubicación
    Mexico DF
    Mensajes
    21
    No se como arreglar tu problema pero comparto lo que se:
    Cada uno de los MODs de Forge genera uno o varios archivos dentro de la carpeta “config”. Dentro de esta carpeta hay varios archivos y folders, si abres con WordPAd por ejemplo: “BiblioCraft.cfg” (archivo que genera el MOD Bibliocraft dentro de la carpeta config) vas a ver un listado como este:


    # Configuration file



    ####################
    # block
    ####################


    block {
    I:ArmorStand=2249
    I:Bookcase=2250
    I:GenericShelf=2254
    I:Lamp=2244
    I:Lantern=2243
    I:MapFrame=2290
    I:MoreStuffs=2242
    I:PotionShelf=2252
    I:PrintingPress=2247
    I:Seat=2291
    I:Table=2245
    I:TypeMachine=2246
    I:WeaponCase=2255
    I:WeaponRack=2253
    I:WoodenLabel=2251
    I:WritingDesk=2248


    Cada uno de los valores representa un ID de bloque
    Para resolver algunos de los conflictos en mi servidor he alterado los IDs que se repiten en dos o mas MODs asignando IDs que no estén siendo utilizados por ningún otro MOD.
    Última edición por Atrallax; 19-mar-2014 a las 09:06

  3. #3
    Junior Member
    Fecha de ingreso
    marzo-2014
    Ubicación
    Mexico DF
    Mensajes
    21
    a .. ahora que lo pienso quizás tu problema es que tu Server tiene IDs distintos a los de tu Client.


    Si fuera esto asegurarte de que tu "Client" tenga exactamente los mismos archivos en las carpetas "mod" y "config" que tu "Server".

  4. #4
    Junior Member
    Fecha de ingreso
    marzo-2014
    Mensajes
    3
    -El problema concluyente es que no coinciden las Ids de tu .minecraft con los de tu servidor, Posiblemente si tratastes de areglar una incompatiblidad cambiando la Id de un objeto, El cual te llevara a hacer lo mismo con los de tu minecraft. Yo abri un servidor LAN para jugar con mi hermano y debido a incompatibilidades debi pasar la carpeta "Config" Y la carpeta "Mods" y recomendando usar el mismo todo, Si. Usa hasta la misma version de forge para evitar problemas.

    Un saludododote

 

 

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Back to Top