Registrarse

Bienvenido a Foro Minecraft.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Resultados 1 al 5 de 5
  1. #1
    Junior Member
    Fecha de ingreso
    enero-2015
    Mensajes
    3

    no me carga ni me inicia ni nada el forge 1.7.2

    Hola a todos!!

    No me anda (ni me carga ni nada) el forge api
    probe en la 1.6.4 1.5.2 y 1.7.2 utilize tres launcher (uno q no me acuerdo el nombre), yofenix 4.1 y el magic launcher
    lo intenten mas de 5 pc!!!
    instale con el minecraft limpio y con mods ya intalados
    probe a instalarlo con java 7 y java 8
    actualmente uso launcher yofenix con mcpatcher 5.0.1 y optifine HD D1 (el D4 no me anda bien) y uso el reiminimap
    ¿¿se puede hacer algo aun??

    ¡¡GRACIAS POR LA ATENCION!!

    PD. soy nuevo en el foro
    PPD. alguien me puede ayudar a hacerme un avatar??

  2. #2
    Senior Member
    Fecha de ingreso
    diciembre-2014
    Mensajes
    164
    Que cosa mas rara, no debería de darte problema si lo haces correctamente (e refiero que si el launcher esta bien hecho, no suele ser el problema).

    Después de de instalar el mine, lo arrancas en vanilla. De ser así, ¿Luego cierras es instalas el cliente de forge? De ser asi, ¿Luego ejecutar forge para comprobar que si está bien instalado? De ser asi, ¿pones el mod y no te va?

    En resumen, ¿donde te da el fallo exactamente?
    Dudas, comentarios, sugerencias o únete a nosotros en: http://csprevenge.com/
    ¿No sabes de mods? Yo sí, y te enseño a usarlos.

  3. #3
    Junior Member
    Fecha de ingreso
    enero-2015
    Mensajes
    3
    no me deja copiar el texto de la consola del launcher

    pero al final de todo dice q e juego finalizo sin problemas

  4. #4
    Junior Member
    Fecha de ingreso
    enero-2015
    Mensajes
    3
    haca hay algo

    (error 403) no se pudieron descargar libraries pero hay archivos locales, asumiendo q son buenos

  5. #5
    Senior Member
    Fecha de ingreso
    marzo-2015
    Ubicación
    Medellín, Colombia
    Mensajes
    133
    A mí me solía pasar eso. El problema radica en una incompatibilidad del juego con el Java 8 según tengo entendido. Descarga el Legacy Java Fixer para tu versión de minecraft y agrégalo a la carpeta de mods. en teoría esto debería solucionarlo.

    Saludos
    nomepreguntessolosoyunpanda
    visita mi canal en YouTube

 

 

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Back to Top