Registrarse

Bienvenido a Foro Minecraft.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Resultados 1 al 2 de 2
Like Tree1Likes
  • 1 Post By Juanathan

Tema: Duda Forge

  1. #1
    Junior Member
    Fecha de ingreso
    noviembre-2015
    Mensajes
    28

    Duda Forge

    Hola, tengo una duda, y es que, tengo el Forge para minecraft 1.8, y quiero saber si instalo la versión 1.7.10 del Forge, los mods de la 1.8, simplemente, no me los lee? lo mismo en la 1.8?

  2. #2
    Senior Member
    Fecha de ingreso
    febrero-2015
    Mensajes
    154
    En Minecraft puedes instalar todas las versiones de forge que quieras.

    Para usar una de ellas, cuando inicias el launcher le das a edit profile, y en version escoges la que necesites.

    Obviamente, si escoges la 1.8, y tienes instalados mods de la 1.7.10 por ejemplo, esos mods no te van a funcionar, solo los que sean de la 1.8. Pero si sales y escoges la 1.7.10 entonces si les va a reconocer.

    Simplemente lo que tienes que hacer es cambiar los mods de tu carpeta de mods cada vez que quieras jugar a una versión diferente.
    DarkGreenGamer98 likes this.

 

 

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Back to Top