Registrarse

Bienvenido a Foro Minecraft.

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Resultados 1 al 3 de 3
  1. #1
    Junior Member
    Fecha de ingreso
    marzo-2016
    Mensajes
    1

    Unhappy Ayuda con Lucky Blocks

    Hola, estoy volviéndome loco para instalar el mod de lucky blocks. La versión de Minecraft que tengo es la última. 1.9.
    Descargué e instalé el Forge 1.8 y el mod 1.8 pero me sale el mensaje de que esa versión sólo corre en Minecraft 1.8.1.8.

    Intenté todo. Descargué el forge 1.7 y el correspondiente mod pero me crashea al iniciar.

    Alguien sabe si en realidad se puede instalar el mod de alguna manera?

    Muchas gracias. Muy bueno el blog.

  2. #2
    Junior Member
    Fecha de ingreso
    enero-2016
    Ubicación
    España
    Mensajes
    24
    De momento creo que no hay ningun mod para 1.9, para jugar en la ultima version de minecraft a lucky blocks, es la 1.8, asi que tienes que tener el forge 1.8 y el mod Lucky Blocks en la 1.8.

    Espero haberte ayudado.

  3. #3
    Senior Member
    Fecha de ingreso
    marzo-2015
    Ubicación
    Medellín, Colombia
    Mensajes
    133
    Disculpa si soy algo brusco, pero es lógico que un mod de la 1.8 no te funcione en la 1.9 Solo tienes que istalar el forge de la versión correcta (recuerda que para instalar forge debes abrir el juego en esa versión al menos una vez antes). Y en el profile de forge que te crea para dicha versión, es donde podrás jugar con el mod.

    Para la 1.9 habrá que esperar a que salgan tanto el nuevo forge como los nuevos mods.
    nomepreguntessolosoyunpanda
    visita mi canal en YouTube

 

 

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Back to Top