Actualizacion de Server a 1.7

Hoy se estreno la version 1.7

Y lo primero que hice fue Actualizar mi server. ( que es Online = False)
Soy muy nuevo con esto de configurar servers y cosas.

¿No hay Plugins todavia para esta version?

O puedo seguir usando los de 1.6

Estoy algo perdido C:

No salen tan rapido…

Y en ocasiones salen con problemas. Podrías esperarte unos días :stuck_out_tongue:

TAmbien puedes usar 1.6, pero no deben actualizar el cliente

¿Aunque el server sea 1.7?


Sabes que seria magicamente bueno, si encontrara a alguien que quiera ser admin de este server XD no me gusta preocuparme por eso, solo quiero jugar.

Una cosa importante.

Para los que actualizeis el cliente y luego querais volver a la 1.6.6, que es la del server. Normalmente los users de aquí suben los jars de la versión actual, ésta vez los he subido yo. El rar contiene el jar de la 1.6.6, y el de la 1.7. Para cambiar de una versión a otra, coged el jar de la versión que querais colocar, cambiadle el nombre por “minecraft.jar”, y sobreescribid el archivo “minecraft.jar” de la carpeta “%appdata%/.minecraft/bin”.

El jar de la 1.6.6 creo que contiene el mod de “too many items”, que sólo afecta al modo de un jugador.

http://www.mediafire.com/?h38a3jkga03jlgv

Ammm… todos nos perdimos por mi culpa.

La pregunta era. ¿Puedo usar Plugins del 1.6 para el server que es 1.7?

No, no puedes.