Ayuda Butkkit

Abri el sv, todos bien pero cuando intento logear me salta error.

Server Outdated!

Alguien save como solucionarlo? Ayudaaaa :A

La versión del server y la versión del jugador debe ser la misma.
Como soy medio adivino, se que tu tienes la 1.0.0 y el server la 1.8.

Ah entonces tengo que descargarme el bukkit 1.0 Decis vos?
Si encontras el kink me lo pasas? porq no lo encuentro :A

Si, tienes que descargarte el bukkit para 1.0.0 y eliminar completamente el que tienes ahora (es obligatorio) (tambien tienes que eliminar archivos “inborrables”)