Ayuda :c

Ase 1 semana me anda diciendo algo de java algo asi pues me descarge la nueva version la Java 8 y despues cuando quise entrar a Destruye el Nexus o Sky Wars me echaba diciendo algo asi de JavaHotspot siempre me pasa cuando entro a algunos servers no me pasa con todos pero es molesto :c
Pd:Soy No Premium

Debe ser que la nueva version de java entra en conflicto con tu Launcher. Prueba instalando la version 7.xx .
Espero que te sirva

Muchas gracias amigo voy a probar es que nadie contestaba :frowning:

Me gustaría ayudarte pero no tengo ni idea como solucionarlo, espero que te haya servido el comentario de David

Creo que me sirvio Gracias