Ayuda: compatibilizar mods?

Buenas a todos, he creado este nuevo tema, para saber si alguien conoce alguna manera de compatibilizar mods. Resulta que tengo unos cuantos mods, y al instalar algunos (los patcheo con el mc patcher, me resulta mas comodo) me surgen conflictos en las id’s de los items. Es algo que me tiene desesperadisimo. He leido que hay alguna manera de alterar los id’s de los tems, o algo asi, no se si sabeis como se hace. Aqui va una lista de los mods instalados:
-rei minimap(2.8_04)
-armor stand
-arrows mod
-audio mod
-better than wolves(3.30) ( se dice que tiene muchos problemas de incompatobilidad, pero de momento no me ha surgido ni uno)
-Clay soldier mod(v4)
-custom mob spawner
-dr. zhark’s mo’s creatures mos(v3.0.2)
-finder compass(1.0.0)
-floodgate
-gui api (o.12)
-little blocks mod (1.5)
-zeppelin mod (1.0.0.0.20)
-Modloader
-recipe block
-shelf
-sign tags

Y los que quiero instalar son train&zeplin mod, equivalent exchange y zipline mod
Me podeis ayudar, o si alguien tiene patcheado un jar con todo esto tambien me serviria , pero solo temporalmente, porque estoy esperando que updateen el aether mod, industrial mod y buildcraft mod a 1.0. (a no ser que ya esten…hum…sabeis si lo estan?)

bueno hasta aqui todo.

P.D: si aqui no es donde se publican este tipo de temas decidmelo antes de borrar el mensaje, por favor, y lo pondre en el apartado crrespondiente,que uno es nuevo en el foro XD

gracas por vuestro tiempo

mmm… te recomiendo poner el mod IDList, e ir instalando los mods de 1 en 1 para ver sus ids y cuales se solapan, para cambiarlas, normalmente los mods crean archivos de configuración donde se puede modificar la ID de cada Entidad

muchas gracias, probaré eso.
Y sabes algo para los conflictos entre .class?
es que este es otro problema qe me trae de cabeza…