Ayuda con el ModLoader [Urgentísimo]

Hola Minecrafteros, tengo un pequeño problema con el ModLoader y es que lo eh descargado ya lo instale al pie de la letra en el archivo Jar de la carpeta bin de la carpeta .minecraft de la carpeta Roaming de la carpeta %appdata% etc… Luego puse los mods que quería en la carpeta Mods.

Los mods que quería son estos:

-Timber mod
-AutoSwich Mod
-Optifine
-Too Many items
-Reis Minimap (que parece que fue el único que jaló)

Esos mods los metí en la carpeta Mods pero aún así no jaló ninguno no mas que el reis minimap por alguna extraña razón.

Ya me aseguré de que todos los mods sean de la misma versión que es la 1.4.6 pero aún así sigue sin jalar ninguno solo el que dije.

Bueno espero que me ayuden porque es muy urgente.

Saludos

te has cercionado que son compatibles.

Si de echo, los probé uno por uno y aún así no me jalan.

algo del proceso harás mal. pónmelo aquí paso a paso.

1- Hago una copia nueva de minecraft (borrando todo lo que esta dentro de .minecraft y luego dándole a force update)
2- Descargo ModLoader para minecraft 1.4.6
3- Abró Minecraft.jar dentro de la carpeta Bin
4- Arrastro todos los archivos a dentro de ella
5- Borro META-INF
6- Pongo los mods que quiero en la carpeta mods que se generó al abrir el minecraft con el modloader

Y listo.

has hecho un EPIC FAIL amigo

too many items se mete directo en la .jar sino es como no meter buildcraft al minechem

aún así eso no soluciona mi problema con los demás mods.

¿Intentaste instalando todos los mods con el MCPatcher? Incluído el Loader.

Que es MCPatcher y a qué te refieres con Incluido al Loader?

MCPatcher es un programa como si fuera para “Parchear” algún MOD y/o Texture Pack o algo parecido.

Es para instalar mods xd

:S Siento seguir con la molestia pero ya instale el ModLoader con el MCPatcher y los mods por allí mismo y aún así sigue sin jalar los mods.

Y te estás asegurando que los instalas en el orden correcto?
Tendrías que ponerlos así:

  1. Modloader (dentro del jar)
  2. Optifine (dentro del jar)
  3. TooManyItems (dentro del jar)
  4. Timber mod y rei’s minimap(en la carpeta mods)

Como habrás podido ver, no he incluido el Autoswitch mod, ya que requiere Forge (no funciona con modloader) y ThebombzenAPI. Antes de ponerte a instalar mods, deberías ver en su página oficial sus requerimientos y el modo de instalación. http://www.minecraftforum.net/topic/753030-146145132-thebombzens-mods/