Ayuda con forge 1.7.2

Tengo el Forge 1.6.2 y el Optifine 1.7.2 y quise instalar Forge 1.7.2 pero me sale estoTermina con 1 error y no se porque sea quisiera saber como arreglarlo o si es culpa de el forge que ya tengo.
Por favor es urgente.

Bueno, prueba a instalar este launcher que te viene con el forge y optifine 1.7.2, después solo importa tus partidas y mods instalados…
YouTube <-----------------------
¡Fácil! Espero haberte servido de ayuda :razz:[grass]