ayuda forge

Hola , tengo un problema con forge , soy nuevo en esto de los mods y se me hace muy complicado . Intento instalar un mod de la 1.7.10 y para ello he instalado forge de esa misma versión , también he instalado el de la 1.6.4 porque he leído que puede ayudar pero cuando cambio el profile a forge e inicio minecraft me sale este mensaje y no se que hacer.

(forge mod loader has found a problem with your minecraft installation the mods and version listed below could not be found
baubles:any
the file forry mod loadere -client -0 .log contains more information)

Si alguien puede ayudarme se lo agradeceria .

muchas gracias.

El problema está en que quizá te descargaste una versión equivocada del mod baubles. Es mejor que lo consigas específicamente para la versión que lo estás jugando. A mí me pasó igual con una versión de radixcore que supuestamente era compatible con la 1.7.10 y la 1.7.2. Cuando lo borré y puse uno exclusivo de la 1.7.2 me funcionó.