Ayuda por fabor

Hola, mirar tengo un problema quiero jugar al minecraft con el mod builder pero no puedo, por que se me actualiza a la versión 1.0 y necesito la 1.8, como puedo conseguir la 1.8, para poder jugar al mod?. es que cuando lo instalo en la 1.0 me da el pantallazo negro :S.

Gracias un saludo.

logico ddcube, cuando lo instalas para la 1.0 no es compatible por eso te sale pantalla negra tienes que esperar a que este disponible para la 1.0 para poner la 1.8 de nuevo simplemente bajate el mclauncher de digiex.com creo que es, si tienes alguna duda mas no dudes en preguntar