[Ayuda] Problemas con FORGE

Tengo el siguiente error con Forge, para la versión 1.7.2 (he probado con la 1.8, con 1.6.4 y todos igual)

El error que me lanza es el siguiente:

---- UNA VEZ INICIADO EL JUEGO PUEDES CERRAR ESTA VENTANA ----Cliente> [11:06:41] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker
Cliente> [11:06:41] [main/INFO] [LaunchWrapper]: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker
Cliente> [11:06:41] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker
Cliente> [11:06:41] [main/INFO] [FML]: Forge Mod Loader version 7.2.211.1121 for Minecraft 1.7.2 loading
Cliente> [11:06:41] [main/INFO] [FML]: Java is Java HotSpot(TM) Client VM, version 1.8.0_31, running on Windows 7:x86:6.1, installed at C:\Program Files (x86)\Java\jre1.8.0_31
Cliente> [11:06:41] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
Cliente> [11:06:41] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLDeobfTweaker
Cliente> [11:06:41] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
Cliente> [11:06:41] [main/ERROR] [LaunchWrapper]: Unable to launch
Cliente> java.util.ConcurrentModificationException
Cliente> 	at java.util.ArrayList$Itr.checkForComodification(Unknown Source) ~[?:1.8.0_31]
Cliente> 	at java.util.ArrayList$Itr.remove(Unknown Source) ~[?:1.8.0_31]
Cliente> 	at net.minecraft.launchwrapper.Launch.launch(Launch.java:117) [launchwrapper-1.9.jar:?]
Cliente> 	at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.9.jar:?]
El juego termino sin problemas detectados (exit code 0)
Borrando C:\Users\yo-mismo\AppData\Roaming\.minecraft\versions\1.7.2-Forge10.12.2.1121\1.7.2-Forge10.12.2.1121-natives-2292938088206913

He hecho esto con una instalación en limpio de minecraft, borrando la carpeta, pero la cosa continua igual

¿Qué está pasando? :confused::confused:

Un saludo, y gracias

Versión de java:

C:\Users\yo-mismo>java -version
java version “1.7.0_75”
Java™ SE Runtime Environment (build 1.7.0_75-b13)
Java HotSpot™ 64-Bit Server VM (build 24.75-b04, mixed mode)

Puede que tengas ese error por la incompatibilidad de mods o por que el forge que istalaste no es de esa version.[Diamond]:slight_smile: