ayuda urgente.....

cuando intento abrir un mapa de la 1.0.0 me dice que tengo que convertirlo me sale “tiene que ser convertido” pero no se como convertirlo para la 1.2.4 porfavor ayudenme

Si te refieres ha un server craftbukkit, tienes que tener los plugins actualizados a la versión 1.2.4, que no es estable todavía 100%