Ayuda

tengo el minecraft 1.5.2 con forge, y ahora quiero instalar mods en el 1.6.4 con forge, pero como solo hay una carpeta de MODS no son compatibles, como hago para poder tener mods en los 2?

No se puede tener las dos versiones de minecraft pero como alternativa te recomiendo que cuando quieras cambiar cambies el punto minecraft entero yo aveces tanbien uso la 1.5.2 y ago eso espero averte ayudado