Crasheo minecraft

Hola muy buenas a todos. Abro este post por un problema que tengo con minecraft (que raro…) la cosa es que me apetecía jugar con mods y me baje un pack FTB, el cual no podía iniciar por un Gameout de esos. Actualicé minecraft, actualicé java (Java8 Update 91 x64) y actualicé la controladora de la gráfica (AMD Sapphire R9 280-X). El problema es que al intentar abrir la ultima versión de minecraft me salta el gameout con este mensaje. Antes de reinstalar todo me abría versiones normales.

Sintaxis: javaw [-options] class [args…]
(para ejecutar una clase)
o javaw [-options] -jar jarfile [args…]
(para ejecutar un archivo jar)
donde las opciones incluyen:
-d32 usar un modelo de datos de 32 bits, si está disponible
-d64 usar un modelo de datos de 64 bits, si está disponible
-server para seleccionar la VM “server”
La VM por defecto es server.

-cp <ruta de acceso de búsqueda de clases de los directorios y los archivos zip/jar>
-classpath <ruta de acceso de búsqueda de clases de los directorios y los archivos zip/jar>
Lista separada por ; de directorios, archivos JAR
y archivos ZIP para buscar archivos de clase.
-D<nombre>=<valor>
definir una propiedad del sistema
-verbose:[class|gc|jni]
activar la salida verbose
-version imprimir la versión del producto y salir
-version:<valor>
Advertencia: Esta función está anticuada y se eliminará
en una versión futura.
es necesario que se ejecute la versión especificada
-showversion imprimir la versión del producto y continuar
-jre-restrict-search | -no-jre-restrict-search
Advertencia: Esta función está anticuada y se eliminará
en una versión futura.
incluir/excluir JRE privados de usuario en la búsqueda de versión
-? -help imprimir este mensaje de ayuda
-X imprimir la ayuda sobre las opciones que no sean estándar
-ea[:<nombre_paquete>…|:<nombre_clase>]
-enableassertions[:<nombre_paquete>…|:<nombre_clase>]
activar afirmaciones con la granularidad especificada
-da[:<nombre_paquete>…|:<nombre_clase>]
-disableassertions[:<nombre_paquete>…|:<nombre_clase>]
desactivar afirmaciones con la granularidad especificada
-esa | -enablesystemassertions
activar afirmaciones del sistema
-dsa | -disablesystemassertions
desactivar afirmaciones del sistema
-agentlib:<nombre_bib>[=<opciones>]
cargar la biblioteca de agente nativa <nombre_bib>, como -agentlib:hprof
véase también -agentlib:jdwp=help y -agentlib:hprof=help
-agentpath:<nombre_ruta_acceso>[=<opciones>]
cargar biblioteca de agente nativa con el nombre de la ruta de acceso completa
-javaagent:<ruta_acceso_jar>[=<opciones>]
cargar agente de lenguaje de programación Java, véase java.lang.instrument
-splash:<ruta_acceso_imagen>
mostrar una pantalla de presentación con la imagen especificada
Consulte Java SE - Documentation | Oracle Technology Network | Oracle para obtener más información.
[i]Java HotSpot™ 64-Bit Server VM warning: Using incremental CMS is deprecated and will likely be removed in a future release

[/i]Espero una solución porque estoy de los nervios, soy un jugador pasivo de este juego y siempre que me entran ganas de jugar pierdo mas tiempo solucionando problemas que jugando.

Gracias de antemano, un saludo!

Casi siempre el error se puede ver al inicio del crash report o al verificar el arranque de los mods, pero en lo que publicas no dice nada de ellos, así que he de suponer que el problema radica en el Java. Quizá la versión más reciente tenga fallos. Así con el minecraft 1.9 que no lleva mucho de haber salido y obvio, viene con errores aún.

A menos que pretendas sí o sí jugar en dicha versión, yo recomiendo buscar packs para la 1.7.2 o 1.7.10 y de preferencia usar Java 7 o bien añadir el mod “legacyjavafixer” que soluciona los problemas de compatibilidad entre Java 8 y Forge 1.7.x

Espero poder ser de ayuda; saludos.

Gracias amigo, cuando tenga un rato lo pruebo y comento resultados en el post :slight_smile:

Digo lo mismo que jachoSux, se suele deber a un problema de Java8, yo antes lo tenia y tuve que descargarme el 7, si ese no es el problema deberíamos hacer un diagrama de flujo de la situación.

Hola, he instalado java 7 update 72 (64-bits) y me sale lo siguiente: You are running on and old version of Java. Please consider using the new launcher which doesn’t require Java, as it will make your game faster. (Estàs corriendo una versión vieja de Java. Por favor considera usar el nuevo launcher que no requiere Java, ya que hará que tu juego vaya mas rápido.)

Creo que lo mejor sera formatear el PC por desgracia…

Solucionado. Formatear Windows 10, y abrir minecraft perfecto. Sin necesidad de instalar java, solo con la controladora de gráficos actualizada.