Foro bugueado.

Buenas, estaba intentando editar uno de mis post y me tiró un mensaje que decia: “no permission”. Posterior a eso se recargó la pagina y se elimino el tema, quedando visibles únicamente las respuestas. Después edite la respuesta #3 que era mía y lo mismo, también se eliminó. ¿Hay alguna solución? No quiero empezar el tema denuevo, lo tenía bien organizado y las personas interesadas en mi proyecto se habían contactado por ese mismo thread.
Gracias de antemano.

El foro esta protegido para evitar el spam, y el posteo masivo. No es un bug, esta echo a cosa echa.

Pero ese es mi unico post, además de este. Mira mi numero de mensajes… Encima no borro el tema completo, solo borró mi parte y dejó todas las demas respuestas dentro.

El foro esta pensado para compartir información, participar y demas, este mismo lee el tiempo de posteo, si copias y pegas, y tienes tan poco mensajes consideras que eres un bot.

No estas entendiendo, estuve como media hora preparando el post. Dentro del post tenía una lista, porque estaba seleccionando staff para mi server. En una de las ediciones puse un código de URL y lo cambió por FONT. Volvi a editarlo para que fuese URL y denuevo se cambio, pero esta vez a COLOR. Al final apareció ese mensaje del “no permission” y se borró el mensaje, quedando en la cabecera el de otra persona que me habia contestado. Si quieres miras el post para que entiendas. http://forominecraft.com/servidores/20895-linca-server-busco-staff-beta-testers-y-constructores-recompensa-en-lanzamiento-2.html

Por que tienes otros temas igual, por eso no te da permisos, para que no sigas publicando temas iguales o semejantes.

¿Donde estan los iguales? Lo volví a copiar porque eliminaron el otro… :facepalm:

Edito:
Incluso me cambió la foto de perfil y la fecha de ingreso, no se que pasa.