(HMOD) Solución al servidor "outdated"...

Instrucciones para conseguir conectarse en aquellos dias que sale una nueva actualizacion de Minecraft y HMOD no lo soporta.

Se necesitan tres cosas:

1-El servidor que no va porque está “outdated”. Ha de estar funcionando con la versión anterior a la que da problemas. O si no, no os podreis conectar.
2-El juego de Minecraft actualizado a la última versión.
3-Una serie de archivos que os he subido y que podeis descargar desde el siguiente enlace.

http://www.megaupload.com/?d=QWW3XTX4

Instrucciones:

1-Asegúrate de que tu Minecraft está actualizado.
2-Obtén los archivos que he proporcionado.
3-Dirígete al directorio de .minecraft (pon atención al puntito que hay delante del nombre) Puedes encontrarlo teóricamente en “%APPDATA%.minecraft” . En mi Windows XD se encuentra en “C:\Documents and Settings\Thar\Datos de programa.minecraft” (Tened en cuenta que Thar es el nombre de mi usuario que en vuestro caso será diferente)
4-Una vez dentro de .minecraft, entra en la carpeta llamada “bin” y borra todos los archivos que encuentres en ella excepto uno llamado version.
5-Ahora que en la carpeta “/.minecraft/bin/” solo ha sobrevivido el archivo version, descomprimes los archivos del ZIP que has obtenido dentro de esa misma carpeta.

¡Y ya está! Tienes la versión anterior de Minecraft que no se te va a actualizar, y podrás entrar en el servidor “outdated” sin problemas (Siempre que esté encendido y siga outdated, claro). Que algunos van corriendo a instalar el servidor original de Notch :smiley: ¡Impacientes!

¡Una cosa mas! El cliente no se os actualizará siempre y cuando Notch no vuelva a lanzar otra actualización. Si lo hace se os volverá a actualizar el cliente y entonces tendreis que repetir el proceso otra vez.

Y con este pequeño chanchullo pues podeis mantener vuestros servidores con hmod vivos, mientras esperais a que se actualicen. Si teneis alguna duda pues posteadla. Yo creo que lo he explicado bastante bien, y os tiene que funcionar porque a mi me ha venido a la perfección.

¡Ah! Y un pequeño detalle que se me olvidaba. El dia que haya salido la actualizacion de Hmod y querais volver a actualizar minecraft, basta borrar esos archivos, version incluido y arrancar minecraft de nuevo.

Muy útil y muy bien explicado Thar.

Estoy seguro de que más de uno te lo va a agradecer mucho :))))

Si pero el link de megaupload no iba… he tenido que poner otro. ¡¡Ahora ya está todo correcto!! A ver si sirve de algo.

Muchas gracias!, pero bueno, yo para el servidor esperare unos dias a ver si sacan el hmod compatible con la beta :smiley: seria lo suyo jajaja. Ya estaran trabajando en ello fijo! :sunglasses:

Gracias de nuevo por el aporte =D

Como veas, pero tampoco es necesario esperar.

ya eso esta fixed .-.

Por favor, una vez que salga la version final de hmod podeis avisar por aqui? :smiley: para poner el servidor de PolloTV ON lo antes posible :smiley:

Ya salió el 131 http://hey0.net/get.php?dl=serverbeta

Y ese es compatible con el 1.1_02?

Al parecer aun no es compatible, me da el siguiente error:

minecraft_server.jar not found, downloading…
Finished downloading, starting server
java.lang.VerifyError: (class: net/minecraft/server/MinecraftServer, method: d signature: ()Z) Incompatible object argument for function call
at Main.main(Main.java:29)
root@pollocraft:~/minecraft3/bin#

Agh! D:

Estoy deseando que salga la version oficial para jugar con vosotros T_T ahora que tenemos un buen servidor, no esta el hmod XD mortal eh? jajaja, a ver si mañana…T_T jorl…

Estoy deseando que salga la version oficial para jugar con vosotros T_T ahora que tenemos un buen servidor, no esta el hmod XD mortal eh? jajaja, a ver si mañana…T_T jorl…[/quote]
Mañana es Navidad… Que inhumano pasaría toda la navidad jugando Minecraft beta en SMP?..

… A que horas? :?

yo estube con mi familia :B

Siento no haber estado muy pendiente de este hilo. En navidad salió el hmod compatible para la beta, asi que esos archivos alpha deberian de ser innecesarios a estas alturas. Iré preparando packs de archivos de cada versión nueva que aparezca. Así si alguna deja de ser compatible con hmod, los subiré a este hilo para que podamos mantener los servidores on-line.

Bien, como ya se veia venir se ha vuelto a quedar el HMOD desactualizado otra vez. Aqui voy a dejar los nuevos archivos necesarios para poder entrar en los servidores que funcionan con el.

http://www.megaupload.com/?d=QWW3XTX4

Seguid las instrucciones del primer post de este hilo. Avisadme si el link se rompe o le pasa algo raro, no me fio de Megaupload, pero es lo mas comodo.

Yo quiero es el MCP D:

¿Cómo dices?