Java error a jni error

Necesito ayuda para echar a andar un servidor local pero me marca este error, he instalado la ultima versión de java disponible a la fecha pero no puedo hacer nada porque me sigue marcando el mismo error, alguien que pueda ayudarme? es para la versión 1.17.1

Hola amigo, me paso lo mismo encontre la resspuesta en el subreedit de minecraft: aqui te lo dejo