la instalacion de mods

Hola muy buenas, a pesar de que no se mucho de informatica, he visto bastantes videos para la instalacion de mods, y resulta ser muy simple. Por lo visto yo tras seguir paso a paso las instrucciones no consigue que me arranque ninguno.

En primer lugar se que la carpeta meta-inf debe eliminarse siempre, y que para poder instalar mods tengo que tener instalado el moadloader, pero nisiquiera este soy capaz de instalar.

Mi principal problema es que me aparece en el bin tantos minecraft.jar como actualizaciones he tenido, es decir tengo un minecraft.jar un minecraft1.1.jar i un minecraft 1.2.5.jar deberia substituirlo en el minecraft.jar a secas o en mi version actual¿?, supongo k en el minecraft a secas…y los demas que pintan en el bin ¿?

Ademas de eso me salen dos tipos de errores, o la pantalla se pone negra y no arranca el juego, o simplemente mojang me abre una ventana azul de error.

nose si me salto algun paso, o si ago algo mal… pero algo tan simple como pasar los archivos del modloader al minecraft.jar del bin de mi “.minecraft” no deberia darme ningun problema TT ayudarme porfavor. Gracias :slight_smile:

Esto va en Ayuda , no en servidores

nico te acuerdasn de mi soy DiegoMinecraft99 haber si quedamos un dia de estos

Esos temas deberíais hablarlos por mensajes privado, no por el foro.

gracias por nada :slight_smile:

mira charlio, en .minecraft/bin solo debe estar un minecraft.jar aparte de las otras cosillas que habra, no aparecen ninguno por actualizacion, eso debe ser que tendras un launcher piratilla de esos raros que te hacen un backup (perdon si no se escribe asi) para retroceder si quieres.

Puede que funcione aun despues de eso, ya que lo que alomejor te pasa es que con tantos minecraft.jar no sabes de cual version es la tuya, metete en minecraft y mira abajo a la izquierda que version es, si es la 1.2.5 es la correcta, si es otra es que estas atrasado, en tal caso, borra ese minecrat.jar y ponle al minecraft1.2.5.jar el nombre original (sin esos numeritos).
Despues comprueba que si esta en la 1.2.5. Si no ya es problema de tu minecraft.

Si aun despues de eso no te funciona, puede ser tambien que instales mal los mods, mira a ver si es de la misma version, y que programa necesitan (algunos mods necesitan aparte del modloader otros mas).

Tambien hay algunos mods que que no se tienen que meter en minecraft.jar, si no, en .minecraft directamente o en la carpeta mods (que si no la tienes, no pasa nada, se crea sola al meter modloader).

Espero que te sirva :wink:

Gracias por nada no, ésto no es un servicio técnico. Estamos para ayudar y tal, pero las preguntas más frecuentes las puedes encontrar fácilmente buscando por internet. Mucha gente viene aquí con la esperanza de encontrar un servicio técnico personalizado, o lo parece, y que hagan todo por él, para no tener que hacer ningún esfuerzo. Fijate, en ésta misma sección, encuentras ésto:

http://forominecraft.com/ayuda/3457-preguntas-mas-frecuentes-guias-y-ayuda-para-novatos.html

Es un sticky, está en primera página, el primer tema de éste subforo. ¿Por qué no lees eso primero antes de preguntar nada? Fijate en lo que te dice:

- ¿Como instalo un mod?

                                                     Cinco pasos para instalar un mod:
  1. Pulsa la tecla Windows + R, o ve a Inicio > Ejecutar
  2. Escribe %appdata%/.minecraft/bin
  3. Abre con WinRAR el archivo Minecraft.jar de la carpeta que se abrira.
  4. Introduce dentro del jar los archivos del mod, y borra la carpeta META-INF del jar. Cierra el jar.
  5. Ejecuta Minecraft y disfruta.

Y justito debajo de ese apartado, tienes otro:

- He seguido los pasos para instalar el mod, pero al iniciar Minecraft se me queda la pantalla en negro

                                                     Asegurate de que tu versión del mod es valida para tu versión de  Minecraft. Un mod para la 1.8.1 podría no ser compatible con un cliente  en la versión 1.0.0.

Asegurate de que has borrado la carpeta META-INF del Minecraft.jar
Asegurate de que el mod que has instalado, no requiere de otro mod. Muchos mods requieren otros mods como el ModLoader o similares.
Asegurate de que tu mod no tiene conflictos con otro mod que tengas instalado.

¿Realmente es necesario que te respondamos, si ya lo tienes en el mismo foro, leyendo un poquito?