Mac + mod = ¿¿??

Bueno, llevo toda la tarde intentándolo, pero no hay manera… no puedo intalar ningún Modtan sólo he conseguido instalar Too Many Items, pero sólo eso. No consigo instalar BuildCraft, Equivalent Exchange, etc…

He mirado vídeos, vídeos, y más vídeos. En inglés, en español, pero la comunidad Mac no se expande mucho, por lo que lo tengo muy difícil :confused: Si alguien me pudiera explicar cómo instalarlo lo agradecería mucho :wink:

Gracias,
Saludos.

Vale, acabo de meditarlo un poco. Los vídeos en inglés que me he tragado, eran para la versión 1.8.1, pero tengo la 1.0.1, ¿podría ser eso, que el Mod Loader no sea de la misma versión? En cuyo caso debería jugar con la versión 1.8.1…¿?

PD: Disculpad el doble-post.