Mod 1.6.2 Not Enough Items (NEI) con la última versión de Forge 804

¡Atención! Forge Api 804 ya es compatible con Optifine B4 por lo que puedes realizar la instalación del Tutorial de Optifine + Forge + Mods sin ningún problema.

Not Enough Items (NEI) es válido tanto para modo 1 JUGADOR como para MULTIPLAYER y además de facilitar un listado de todos los items disponibles en el juego (incluyendo los de los mods) también incluye una base de datos de recetas (Recipe Book) y menús especiales para encantamientos y pociones. ¡Disfrútalo!

//youtu.be/GNcVhTV-PPI

  • Link editado para poner el video resubido de mi nuevo canal TitanHammerGames

¡Atención! Forge Api 804 ya es compatible con Optifine B4 por lo que puedes realizar la instalación del Tutorial de Optifine + Forge + Mods sin ningún problema.

Debido a ciertos problemas e injusticias con Youtube he tenido que crear un nuevo canal llamado TitanHammerGames al que he resubido todo mi contenido, tutoriales y guías que tenía hechos con anterioridad. He modificado el link del video para que podáis seguir disfrutándolo y compartiéndolo, además si deseais suscribiros al nuevo canal podéis hacerlo con el siguiente link:
http://www.youtube.com/subscription_…tanhammergames

Disculpad las molestias, gracias por vuestro apoyo.