mod loader

soy nuevo!: Ayudenme estoy que exploto con tratar de instalar el mod loader y que nunca funcioone : segui los pasos :sunglasses: : borrar ek meta inf cpy an pst y arrancar y me aparece esto:

Mods loaded: 1
ModLoader Beta 1.7.3

  Minecraft has crashed!      
  ----------------------      

Minecraft has stopped running because it encountered a problem.

If you wish to report this, please copy this entire text and email it to support@mojang.com.
Please include a description of what you did when the error occured.

— BEGIN ERROR REPORT e9df3db --------
Generated 19/07/11 11:50

Minecraft: Minecraft Beta 1.7.3
OS: Windows XP (x86) version 5.1
Java: 1.6.0_26, Sun Microsystems Inc.
VM: Java HotSpot™ Client VM (mixed mode), Sun Microsystems Inc.
LWJGL: 2.4.2
OpenGL: Intel 945GM version 1.4.0 - Build 7.14.10.4926, Intel

java.lang.NoClassDefFoundError: de/matthiasmann/twl/model/ButtonModel
at java.lang.Class.getDeclaredFields0(Native Method)
at java.lang.Class.privateGetDeclaredFields(Unknown Source)
at java.lang.Class.privateGetPublicFields(Unknown Source)
at java.lang.Class.getFields(Unknown Source)
at ModLoader.setupProperties(ModLoader.java:1578)
at ModLoader.addMod(ModLoader.java:271)
at ModLoader.readFromModFolder(ModLoader.java:1169)
at ModLoader.init(ModLoader.java:811)
at ModLoader.AddAllRenderers(ModLoader.java:183)
at th.<init>(th.java:60)
at th.<clinit>(th.java:9)
at net.minecraft.client.Minecraft.a(SourceFile:318)
at net.minecraft.client.Minecraft.run(SourceFile:716)
at java.lang.Thread.run(Unknown Source)
Caused by: java.lang.ClassNotFoundException: de.matthiasmann.twl.model.ButtonModel
at java.net.URLClassLoader$1.run(Unknown Source)
at java.security.AccessController.doPrivileged(Native Method)
at java.net.URLClassLoader.findClass(Unknown Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
… 14 more
— END ERROR REPORT 1aee09e7 ----------

necesito ayuda me parto en dos quiero el mo creatures y otras cosas que solo se usan con el mod loader :cry: :cry:

Mmm, no hay un error claro ahí…

¿Lo has instalado correctamente? :wink:

¿Te funciona Minecraft sin cambiarle nada?
¿Has instalado primero ModLoader y luego el mod?

¿El mod funciona con la versión de ModLoader que usas?
¿El mod es para Minecraft Beta 1.7.3?

sep todo correcto 1.7.3 me funciona sin nada tambien con el zans minimap y el too many items
primero instale el mod loader y tampoco :?:
en realidad no se que pasa!!!
pero un detallito es que juego en un netbook aspire one (acer)

¿Entonces esto solo pasa con ModLoader?

¿Qué versión es? ¿Qué mod quieres instalar?

mmmmm realmente no lo se… lo que se es que es para 1.7.3 y yo uso eso…
2) quiero usar :
-kaevator super slopes-
-MO’creatures-
-moon armor-
-elevator mod -
-vertical redstone-
-y otras cosas que encuentre en internet… (si esto fuera taringa abria puesto muchas babas babas babas , asi que pondre un creeper) [SSSS] [SSSS] [SSSS]

Mmm…

¿Has probado a hacerlo de nuevo?

¿Qué mod intentaste instalar cuando ocurrió el error?