Modloader 1.2.5

ya desde el año pasado ando teniendo problemas con modloader, y fastidia :@

Pasa que cuando abro el MINECRAFT1.2.5 con MODLOADER 1.2.5 me dice algo de la version en un cuadro de texto ( y la verdad no lo comprendo, tengo la ultima version actualizaad como 5 veces y modloader de diferentes paginas D:

Ayuda urgente porfavor

Bueno aqui te tengo varias soluciones.

+Verifica primero si no tienes algun mod de mas instalado
+Borra la carpeta de mods ( si existe )
+Busca modloader.cfg y borralo
+Reinstala el modloader y los mods
+Borra la carpeta META-INF
+Prueba borrando la carpeta de .minecraft y volviendolo a instalar

Dime si alguna solución te sirvio, si no mandame un MP para ayudarte.

Gracias! me ha servido de mucho!! (spuestamente sirvio, al menos no me tira error con los soldados de arsilla) si tengo otro problema relacionado aviso…

Muchas Gracias :wink:

De nada, estoy para ayudar si se te presenta otro problema me avisas :3
Suerte, saludos!