Muuuuuuuuuuucho Lagg (125 segundos)

Estamos en un server dos personas. Jugamos con mods, pero tenemos también otro sin mods.
Estemos en cual estemos, entro y tengo tanto lagg que tengo que esperar 125 segundos quieta desde que rompo un bloque hasta que puedo cogerlo, o desde que me pegan hasta sentirlo. Así no se puede jugar. He probado con optifine, reduciendo todo al mínimo, bajando las propiedades del server al mínimo, todo!!!

Tengo 8 gb de RAM, le he dedicado al minecraft 4 y medio
Cuatro núcleos
2GB de gráfica dedicados.

Ayuda!!!:mad:

Si no tienes subida tendrás el mismo lag, lo importante para un server no es la linea de bajada si no tener linea de subida.

tengo 50 de bajada (48 reales) y 5 de subidda (4 reales)

mg ? nadie tiene esa subida.

Pasate esto y pon aqui el jpg:

Test de velocidad : Mide la velocidad de bajada y subida de tu conexión

Pues dedicale mas ram completa al servidor, con esa subida tendrias suficientes recursos para poder mantener a por lo menos 15 usuarios bien.

Tambien recuerda que los mod consumen mucha, que esa es una parte tambien importante en el problema de lag.

yo no tengo el server, por eso me extraña. solo jugando con el thaumcraft tantisimo lag?? tenemos otro con el feed the beast, ahí lo puedo entender… de todas formas, tenemos uno sin mods que también me hace esperar unos 20-30 segundos para coger bloques.

cómo dedico más ram al servidor? se dedicarle más al java en general pero al server concretamente?

No se, a lo mejor tu compañero tiene una conexion peor, es que los mod tiene eso, que consumen mucho recursos. de todas manera asigna mas ram:

“C:\Archivos de programa\Java\jre6\bin\java.exe” -Xmx4096M -Xms4096M -jar minecraft.exe