(NECESITO AYUDA) Essentials 1.8.8

Bueno, sere breve. El problema esta en que cuando meto el plugin essentials al servidor, al entrar no me deja usar ningun comando, pero si escribir en el chat un mensaje cualquiera.
ejemplo:

Al escribir ‘/help’ no me aparece nada (al igual que con todos los comandos

Al escribir ‘Hola’ aparece el mensaje normal.

Y el segundo problema esque me deja colocar bloques, pero no romperlos, ni los que he puesto ni ninguno. Y esto me pasa cuando meto el plugin essentials al servidor, lo tengo oficial, desde la web de Bukkit.

No tiene que ver con configuracion de las propiedades, asi que si alguien sabe de plugins, que me ayude, por favor.

Hooola amigo, mira pues te he dejado una respuesta en otro post pero igual, eso va de que para poder modificar el mapa debes ponerte este comando /op (tunombre) y /add permissions (tu nombre) * (el * va en el comando)… y lo demas sobre los rangos debes ir agregandolos desde la consola, eso se debe configurar, mira te dejo un tutorial ya que es muy largo para explicarte por aqui:
TUTORIAL: https://www.youtube.com/watch?v=M973R5j0Nsk

Tambien puede ser que no tengas la versión correcta de Essentials, yo solia tener el mismo problema. Pero descubri que sacaron una version mas actualizada, creo que la puedes encontrar en spigot. Ahora puedo usar bien todo lo de Spigot y no me ha dado problemas hasta el dia de hoy. Suerte.

depende de que cual sea la version por ejemplo en la 1.12 solo funciona el essential 1.17.1 los otros no te dejaran poner ningun comando