necesito ayuda.

Hooolaaa bueno mi problema es que no me deja iniciar minecraft con el tekkit, technic, yogbox, VoxelModPack o Hack/Mine por favor necesito ayuda son mods divertidisimos y como no se instalar mods en mac :frowning: y los zombies me jod**

confused-full.jpg

Supongo que no soy el único que no ha entendido nada durante todo el mensaje y prácticamente ha muerto de derrame cerebral al leer lo de los zombies al final.

Y aquí ando preguntándome para qué querrá alguien instalar cuatro packs de mods a la vez unos encima de otro, y encima mods de los técnicos y complicados, cuando los “zombies le jod**”.

supongo que estarás preguntando que si te puedes meter en el technic pack launcher, y no te deja no?. si no es así, por favor acláralo un poquito, que sólo vas a tener que escribir medio minuto más.

si es eso lo abro y cuando termina de apareces la pantalla de Mojang® se Crashea

alomejor los mods no son compatibles

pero si antes me funcionabay no acluatise nada la primera bes que se crasheo

puede ser porque al actualizar y meter el mismo pack son de distintas versiones

es que la ultima version es solo para el servidor :stuck_out_tongue:

espera a que use mis poderes mentales para saber si te aparece un log, que dice y porque los zombies te joden

a, no tengo asi que vas a tener que hacer el supremo esfuerzo de postearlo

maucho, cada vez que posteas, Dios mata a un universitario.